Reply
Frequent Visitor
Posts: 3
Registered: ‎07-30-2018

Refesh: The last refresh attempt failed because of an internal service error.

Hi All,

 

Since around 10am this morning we have been having this error on one of our reports, nothing has been changed in the report or in our DataWarehouse/Azure.

 

Has anyone else been having the same issue when trying to refresh the Service Report, i did managed to download the report, hit refresh, which somehow worked and then published the report again but im getting the same issue as before.

Regular Visitor
Posts: 31
Registered: ‎11-07-2017

Re: Refesh: The last refresh attempt failed because of an internal service error.

Yes, we're having the same issue. Additionally, our reports don't render via embedding.

 

Sounds like there's a service issue but there's nothing on the status page to indicate this:

 

https://azure.microsoft.com/en-us/status/

 

 

Regular Visitor
Posts: 43
Registered: ‎08-16-2016

Re: Refesh: The last refresh attempt failed because of an internal service error.

having similar issues this morning. Reports pull up but the refresh icon is displaying next to every object, some end up failing with an unexpected error. This is for all reports that are published. All reports import data and the import appearas to have completed this morning without any issues but report rendering is a problem. 

Regular Visitor
Posts: 16
Registered: ‎01-27-2017

Re: Refesh: The last refresh attempt failed because of an internal service error.

Same here. Reports are not rendering correctly, data model won't load etc. I have tweeted them, https://twitter.com/JonBaylis/status/1023940226354434049. All started about 10am UK time. Still on-going. 

 

Even their support/status site says everything is good but even that won't load properly.

 

Thanks,

Jon

Regular Visitor
Posts: 43
Registered: ‎08-16-2016

Re: Refesh: The last refresh attempt failed because of an internal service error.

FYI, all my reports seem to be loading correclty now. The Support page actually renders the correct styles now. When viewing the site earlier this morning the Service page was not rendering the .css correctly.  

Frequent Visitor
Posts: 6
Registered: ‎03-15-2016

Re: Refesh: The last refresh attempt failed because of an internal service error.

[ Edited ]

Still experiencing issues as well. I did notice slow service beginning last Friday and it has continued today. 

Regular Visitor
Posts: 20
Registered: ‎03-27-2017

Re: Refesh: The last refresh attempt failed because of an internal service error.

This was my experience as well.

Frequent Visitor
Posts: 6
Registered: ‎10-21-2016

Re: Refesh: The last refresh attempt failed because of an internal service error.

MS has acknowledged the issue, but isn't providing a lot of detail.

 

Service Outage/Degradation

Users may be unable to refresh models or open reports. Engineers are currently investigating the issue. Next Update 07/30/2018 18:00 UTC.

Frequent Visitor
Posts: 3
Registered: ‎06-15-2018

Re: Refesh: The last refresh attempt failed because of an internal service error.

We are still hitting this issue today, despite the Support website is suggesting Service Status is back to normal. 

Highlighted
Regular Visitor
Posts: 16
Registered: ‎01-27-2017

Re: Refesh: The last refresh attempt failed because of an internal service error.

Agreed, all is still not right. My report in 'Publish to Web' seems OK for now but the actual report in the Power BI service just renders and says can't load model. Smiley Sad