cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MikeMountford
Frequent Visitor

Refesh: The last refresh attempt failed because of an internal service error.

Hi All,

 

Since around 10am this morning we have been having this error on one of our reports, nothing has been changed in the report or in our DataWarehouse/Azure.

 

Has anyone else been having the same issue when trying to refresh the Service Report, i did managed to download the report, hit refresh, which somehow worked and then published the report again but im getting the same issue as before.

17 REPLIES 17
niasha
Advocate III
Advocate III

We are experiencing similar issue in last few days only for one of our reports.

I am going to update gateway and windows so it might be fixed !?

I'm having the same issue.  It only impacts one report (my newest.)  Both last night & tonight the report failed to refresh due to internal service issue.  I edited & republished the report during the day today so I would think if the issue were related to the report, it would be fixed now.   All my gateways report they are functioning properly.  I don't have a merge in my report either.

donquijote
Advocate IV
Advocate IV

This issue seems to be back and has been affecting us for the last few days in a particularly damaging way.

Was this issue finally solved? Was there any changes we had to do on our reports to prevent these refresh errors?

The issue still persists for me as well except I don't receive any errors. Once the report is uploaded to the service and the data is refreshed, the report shows no data.  I've had an open support ticket with Microsoft for a couple of weeks.  I've noticed it only  affects reports that use a merge statement. So much time has passed i've had to rebuild quite a few of our reports using sql statements  for the joins and loading it into a single table instead of loading multiple tables and merging in Power BI. 

Anonymous
Not applicable

We are facing the same issue since the last 3 days - Reports fail to refresh intermittently every now and then - 

 

Visuals keep buffering and then eventually fail - This is happening for workspaces both on Premium and shared capacity.

 

Very frustrating. 

 

Issue still hasn't been resolved for us either. Some reports show incomplete or zero information. Data sources will be shown as completed seconds after refreshing and still show no data.

 

neilmanson60
Frequent Visitor

We are still hitting this issue today, despite the Support website is suggesting Service Status is back to normal. 

Agreed, all is still not right. My report in 'Publish to Web' seems OK for now but the actual report in the Power BI service just renders and says can't load model. Smiley Sad

I just verified that all of our production reports are working fine and haven't heard any reports from the field of issues. Have you logged the issue with MS Support?

Yes we've logged the issue - getting bound around the different support teams at the moment with little progress however I do notice the issue has been acknowledged at https://powerbi.microsoft.com/en-us/support/  We are finding it is very intermittant and can work fine for 15 mins or for some users then just be completely unresponsive for others. 

foodsby
Frequent Visitor

Still experiencing issues as well. I did notice slow service beginning last Friday and it has continued today. 

This was my experience as well.

rjstreet
Frequent Visitor

MS has acknowledged the issue, but isn't providing a lot of detail.

 

Service Outage/Degradation

Users may be unable to refresh models or open reports. Engineers are currently investigating the issue. Next Update 07/30/2018 18:00 UTC.

JonBaylis
Advocate II
Advocate II

Same here. Reports are not rendering correctly, data model won't load etc. I have tweeted them, https://twitter.com/JonBaylis/status/1023940226354434049. All started about 10am UK time. Still on-going. 

 

Even their support/status site says everything is good but even that won't load properly.

 

Thanks,

Jon

FYI, all my reports seem to be loading correclty now. The Support page actually renders the correct styles now. When viewing the site earlier this morning the Service page was not rendering the .css correctly.  

tmcdevitt
Advocate II
Advocate II

Yes, we're having the same issue. Additionally, our reports don't render via embedding.

 

Sounds like there's a service issue but there's nothing on the status page to indicate this:

 

https://azure.microsoft.com/en-us/status/

 

 

having similar issues this morning. Reports pull up but the refresh icon is displaying next to every object, some end up failing with an unexpected error. This is for all reports that are published. All reports import data and the import appearas to have completed this morning without any issues but report rendering is a problem. 

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are You Ready?

Test your skills now with the Cloud Skills Challenge.

Top Solution Authors
Top Kudoed Authors