cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kcantor Super Contributor
Super Contributor

Random line in matrix visual

For the past couple of weeks I have random lines appearing in the matrix visual. There is no rhyme or reason that I can discern. In one, the first line appears after 3 rows, then again 4 rows later, with a final line after a single row. I have double checked and the 'Grid' is not set to on. If I set it to on the lines it adds are not as bold. I have selected revert to default and every other option I can think of and yet they persist in randomly appearing.

Does anyone know why this is occuring? I cannot share a picture as the data is confidential but I will try to recreate the issue with a seperate dataset and share an image if I can.

lines.JPG



Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!




3 REPLIES 3
ankitpatira Super Contributor
Super Contributor

Re: Random line in matrix visual

@kcantor I cannot reproduce your issue. Perhaps you should try in powerbi.com edit your report, remove matrix visual and re-create it. See if that takes you problem away.

Moderator v-caliao-msft
Moderator

Re: Random line in matrix visual

Hi Kcantor,

 

According to your description, there are randon line in your martix visual, right?

 

I have tested it on my local environment, we cannot reproduce this issue. Please share the detail steps that created the martix and share us some sample data, so taht we can try to reproduce this issue and make further analysis.

 

Besides, please install the latest version of Power BI Desktop and check if this issue is persists or not.
https://powerbi.microsoft.com/en-us/desktop/

 

Regards,

Charlie Liao

Highlighted
kcantor Super Contributor
Super Contributor

Re: Random line in matrix visual

I have no sample data to share as it is all proprietary. I can say, however, that the data source does not matter on my end. The images that I shared were pulled from my Google Analytics Content Pack from the Top Page Performers Tab. That would be content that I did not design. The same lines appear on every matrix displayed on my reports, however regardless of where or when they were created.

I use the latest version and have updated to be sure. I also use Mozilla.

I have checked with my coworkers and have determined that it does not appear on their screens so it is a display issue with Mozilla. And just to clarify, my Mozilla is up to date.



Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!




Helpful resources

Announcements
Ask Amanda Anything Q&A

Ask Amanda Anything Q&A

Learn the answers to some of the questions asked during the Amanda Triple A event.

October 2019 Community Highlights

October 2019 Community Highlights

October was a busy month in the community. Read the recap article to learn about some of the events and content.

New Solution Badges

New Solution Badges

Two waves of brand new solution badges are coming! Read the article for more information on our new community badges.

Analytics in Azure virtual event

Analytics in Azure virtual event

Experience a limitless analytics service built to ingest, prep, manage, and serve data for immediate use in Power BI.

Top Kudoed Authors
Users Online
Currently online: 136 members 1,570 guests
Please welcome our newest community members: