cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mihalykavasi
Frequent Visitor

Q&A not working in the service

Hi, 

 

I am working on a report where we want to use the new Q&A visual. Q&A works fine in desktop but after I upload it into the service I cannot ask any question apart from a bare measure.

It seems like if the linguistic schema or some other metadata is not uploaded or corrupted during upload, so any question that requires using the model relationships does not work. The suggested question does not contain anything that would require more than 1 table unlike in the desktop. It works the same with the Q&A in the Dashboard so it is not the new visuals issue.

 

Hope anyone was able to resolve this issue.

 

Best regards,

Mihaly

Q&A in Service 2Q&A in Service 2

 

Q&A in ServiceQ&A in Service

 

Q&A in DesktopQ&A in Desktop

 

Q&A in Service Suggested questionsQ&A in Service Suggested questions

 

6 REPLIES 6
alialhamadani
Regular Visitor

I am having the same issue.

 

I am working on a report where we are using the Q&A. The Q&A works fine when tested on the desktop file but after I publish it into the service I cannot ask any question apart from a bare measure. The suggested questions only reference a specific report page depending on the question. Any suggested question that points out to a report page is not working and cannot have that page shown when the question is asked.

Icey
Community Support
Community Support

Hi @mihalykavasi ,


Is this problem solved?


If it is solved, please always accept the replies making sense as solution to your question so that people who may have the same question can get the solution directly.


If not, please let me know.


Best Regards
Icey

All of the post are stating that it is fixed but yet people keep on having the issue.  What can be done on my end?

mihalykavasi
Frequent Visitor

I found out that asking the question in a different way is still working jsut seems like the "BY" is not recoqnised anymore which is strange. You have to say "AND".Q&A in service - workingQ&A in service - working

 

@mihalykavasi 

I have tested on my end and it is working fine.

Power BI Q&A(by).JPG

Hoping that because of "BY" only it is not worked.

Icey
Community Support
Community Support

Hi @mihalykavasi ,

I have tested on my side, and it works fine.

Please try it again. If the issue is still there, please let me know.

 

Best Regards,

Icey

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Kudoed Authors