cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dnewton Helper I
Helper I

Publish to web reports - all inaccurate/filters not working

Hello All,

Has anyone else experienced issues with publish to web reports not reflecting the report editor? I raised this with Pro Support two months ago, after a lot of back and forth was told it was a bug with the Power Bi service and given a workaround to resolve. Around 3 weeks ago the "bug" returned and the workaround (to click "reset to default" clearing sticky filters then re applying the filter) no longer works.

 

We now have multiple publish to web reports which are now completely inaccurate due to filters that should be applied not applying, but are fine when viewed directly in the Power Bi editor/reader as a logged in user.

Re uploading the dataset in different workspaces and republishing did work briefly and again now does not work which suggests to me there's an issue at hand with the service itself or something going on in the background.

 

I have noticed several times when viewing the report in the editor the report level filter reverts itself to "all" instead of the option that would have been previously saved for the report (I've even seen it happen by just moving between pages). Indeed the inaccurate publish to web reports are all as if the report level filter is not applying/being reflected when published to web.

I'm getting increasingly frustrated with a lack of updates/reply from the "product group" on this and having to explain to stakeholders with publish to web links why their reports are wildly inaccurate is getting embarrassing. Has anyone else experienced this? 

2 REPLIES 2
Super User IV
Super User IV

Re: Publish to web reports - all inaccurate/filters not working

Hi there

Could I ask what the publish to web reports are being used for?

I have not had any issues with any of my reports where I am using the Power BI Pro licenses, across multiple tenants that I look after?




Did I answer your question? Mark my post as a solution!

Proud to be a Super User!






Power BI Blog
Community Support
Community Support

Re: Publish to web reports - all inaccurate/filters not working

HI @dnewton ,

Please share some detail information help us clarify your scenario.(e.g. detail operations steps, snapshots, report datasource type and related information)

How to Get Your Question Answered Quickly

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, please consider Accept it as the solution to help the other members find it more quickly
Learning resources: Power BI

Helpful resources

Announcements
New Ranks Launched March 24th!

New Ranks Launched March 24th!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power BI Community!

‘Better Together’ Contest Finalists Announced!

‘Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

Arun 'Triple A' Event Video, Q&A, and Slides

Arun 'Triple A' Event Video, Q&A, and Slides

Missed the Arun 'Triple A' event or want to revisit it? We've got you covered! Check out the video, Q&A, and slides now.

Top Kudoed Authors