cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Publicar informes en la WEB

Buenas tardes, les pido ayuda para publicar informes en la web, el caso es el siguiente:

 

Al generar los codigos de inserción y navegar al link o copiar el frame en mi blog me muestra una página con el mensaje "Este contenido no está disponible" y no muestra el informe. Adicionalmente al cerrar la sesión y reingresar voy a la opción de "Administrar códigos para insertar", no los muestra y da un mensaje que dice "No tiene ningún código de inserción. Todavía no creó códigos de inserción"

 

En algún momento logré verlos en la web y el blog, pero al cerrar la sesión de Power BI comenzó a pedirme clave de acceso, luego ingrese y los tomé de otro lado, note que los que estoy usando en este momento comienza con "app.powerbi.com/view...".

 

Estoy usando una licencia de power BI Pro en periodo de prueba, aún me quedan 59 dias de vigencia

 

Gracias por su ayuda

 

Walter

1 ACCEPTED SOLUTION
v-deddai1-msft
Community Support
Community Support

Hi @Anonymous ,

 

This is an English community. Please describe your problem in English so that everyone can help you better.

 

You can view the embed code only in the workspace that owns the report you publish to the web. 

 

Are you publishing it on the new workspace. This is a known issue and Microsoft is working to fix the problem :

Untitled picture4.png

 

As a workaround, Would you please try to use it in 'my workspace' and classic workspace? 

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

Best Regards,

Dedmon Dai

View solution in original post

1 REPLY 1
v-deddai1-msft
Community Support
Community Support

Hi @Anonymous ,

 

This is an English community. Please describe your problem in English so that everyone can help you better.

 

You can view the embed code only in the workspace that owns the report you publish to the web. 

 

Are you publishing it on the new workspace. This is a known issue and Microsoft is working to fix the problem :

Untitled picture4.png

 

As a workaround, Would you please try to use it in 'my workspace' and classic workspace? 

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

Best Regards,

Dedmon Dai

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power BI October Update 2021.jpg

Power BI Release

Click here to read more about the October 2021 Release!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Teds Dev Camp Oct. 2021 768x460.jpg

Power BI Dev Camp - October 28th, 2021

Mark your calendars and join us for our next Power BI Dev Camp!