cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rachd28 Occasional Visitor
Occasional Visitor

Problems with ODATA feeds - invalid credentials

I have a set up of data that updates  2 times a day automatically, the source of the data is all via ODATA. 

 

I've never had any problems with this before and nothing has been changed. The data does seem to be occasionally updating successfully still, but I am unable to manually refresh it and sometimes to automatic updates are failing.

 

These are the errors that I am seeing - 

 

 

screenshot-app.powerbi.com 2017-01-05 11-10-27.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If I try to update credentials I just get the following - 

 

screenshot-app.powerbi.com 2017-01-05 11-13-55.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Anyone any ideas - this has been running automatically for around a year with no problems and no changes have been made?

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
mshparber Established Member
Established Member

Re: Problems with ODATA feeds - invalid credentials

Same issue here.

I've opened an Issue - please "vote" for it to be noticed here:

http://community.powerbi.com/t5/Issues/Invalid-Credentials-cannot-refresh-dataset-in-the-service/idi...

 

Please help!

Thank you

4 REPLIES 4
aletyska Visitor
Visitor

Re: Problems with ODATA feeds - invalid credentials

I'm having the exact same issue.

My OData feed is from Project Online.

Even if i re-publish the report, or create a new one from scratch, i have the same behavior.

 

Anyone can advise?

 

 

mshparber Established Member
Established Member

Re: Problems with ODATA feeds - invalid credentials

Same issue here.

I've opened an Issue - please "vote" for it to be noticed here:

http://community.powerbi.com/t5/Issues/Invalid-Credentials-cannot-refresh-dataset-in-the-service/idi...

 

Please help!

Thank you

Highlighted
Moderator v-caliao-msft
Moderator

Re: Problems with ODATA feeds - invalid credentials

Hi @rachd28,

 

Please refer to mshparber's link which resolve this issue.

 

Regards,

Charlie Liao

boardstat_beta Frequent Visitor
Frequent Visitor

Re: Problems with ODATA feeds - invalid credentials

it is 2018 and i'm having this problem.

 

PowerBI Service doesn't update its endpoint settings.

 

https://community.powerbi.com/t5/Service/Problems-with-PowerBI-service-settings-ODATA-endpoint/m-p/4...