cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rohnair
Helper I
Helper I

Power Bi refresh

My Power Bi refresh is successful but amnot seeing the data on the visualization

This is happening for all the reports on the workspace can anyone guide me how to solve this

1 ACCEPTED SOLUTION

I raised the ticket and it seems the issue is with dataset which has data coming from Google analytics alone

View solution in original post

11 REPLIES 11
rohnair
Helper I
Helper I

Thanks for getting back one more observation, 
When I refresh the files locally it works and well and I can see the updated data.

Hi @rohnair ,

Do you mean that the data is not displayed as shown in the figure below? Are there any error messages for these visuals? Can you share your screenshot?

v-kkf-msft_0-1616751704687.png

 


Does this situation occur in all your reports? Do the reports in this situation all come from the same data source?
Does this only happen to you? If you share the report with other users, can they see the data?

 

If the problem is still not resolved, please provide detailed error information or the expected result you expect. Let me know immediately, looking forward to your reply.

Best Regards,
Winniz

@v-kkf-msft - thanks for responding!

 

The issue is happening to me only and specifically to reports which have Google analytics as a data source. I hope this helps to get some ideation

ChGe
Frequent Visitor

Try to connect with e.g. Excel to the Dataset, to double check if the data is really updated.

If the Data is really up to date I would check if there is 1. a Report wide filter and 2. If the reports really depend on the correct Dataset which has the new data.

checked all the above option things look good
As said earlier the data is updated locally not on the workspace.

Hi @rohnair,

 

If the data refreshes fine on the desktop and not in the Service, I would suspect that the Gateway is not connected (assuming that it is needed).  Are you getting Gateway errors?  Or, what are the errors on the Refresh in the Dataset for this report in the Service?




Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!
Private message me for consulting or training needs.




Hi @collinq - 
As you can see the image below the refresh is successful, i do not use gateway since data is on cloud. But the data does not reflect on the dashboard

rohnair_0-1616566662698.png

 

Hi @rohnair ,

 

Have you tried this on other browsers?  Is this happening to just you or to everybody?  I would try other browsers and then try the original browsers again but clear the cache.  That will ensure that the browser isn't "holding" the view.  Also, you can select the "refresh visuals" option so that the visuals are updated to the latest data refresh.




Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!
Private message me for consulting or training needs.




Thanks @collinq i tried the same but no change the refresh does not reflect data. any idea how to raise a ticket with Power BI ?

Hey @rohnair ,

 

You can raise a ticket through your O365 tenant.  That would be the way to get the fastest response.




Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!
Private message me for consulting or training needs.




I raised the ticket and it seems the issue is with dataset which has data coming from Google analytics alone

View solution in original post

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are You Ready?

Test your skills now with the Cloud Skills Challenge.

Top Solution Authors
Top Kudoed Authors