cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User
Super User

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Ok thanks so when you log in as the Global Admin Account, can you see the Gateway under Manage Gateways?


Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"
Arora123 Frequent Visitor
Frequent Visitor

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Yes . Finally it worked . Thank you so much for the quick response. It worked Smiley HappySmiley HappySmiley Happy

Super User
Super User

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Awesome, glad you got it working, now you can refresh your data or use DirectQuery or Live Connections


Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"
Arora123 Frequent Visitor
Frequent Visitor

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Thanks @GilbertQ One last question can we delete the datasources from the Manage GAteways. I am not getting any such option?

Super User
Super User

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi @Arora123


Yes you can, on the right hand side next to the data source name are the breadcrumbs which you can click on to get the option to Remove.

 

PBI Upload.png



Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"
Arora123 Frequent Visitor
Frequent Visitor

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Thanks . Apologies. I didnt notice that at all.

Super User
Super User

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

No worries it sometimes can be hard to find.


Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"