cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Arora123 Frequent Visitor
Frequent Visitor

Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi All,

 

we have installed a Power BI Gateway on VM . But still getting " No Gateways".

 

Can anyone help me with ?

 https://app.powerbi.com/groups/me/gateways

 

 

Capture.PNG

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Support Team
Community Support Team

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi @Arora123,

 

Did you install it successfully? Did you login with your account and get the message like this?

Power_Bi_Gateway_is_Installed_on_VM_But_still_getting_quot_No_Gateway_quot

 

 

Best Regards,

Dale

 

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Super User
Super User

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi there, can you ask them which account they used when they signed into the On-Premise Data Gateway?

And then ensure that someone has logged into Power BI Service, using the same account. Once that is done ensure that they went into Manage Gateways, and then added your account under Administrators?


Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"
16 REPLIES 16
Super User
Super User

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi @Arora123


When you installed the Gateway which Power BI account did you register the Gateway with?

 

I have always initially registered it with my own Power BI Account, and once it is registered I can then see it under Gateways. After which I would then add in the additional Gateway Administrators.



Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"
bajee Member
Member

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

After installed the Gateway you have to configure the DataSource.Then only you will able to see the datasources inside the Manage gateway option.

 

Regards,

Bajee.

Arora123 Frequent Visitor
Frequent Visitor

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

i did it with my account but cannot see it unde the gateways.

Arora123 Frequent Visitor
Frequent Visitor

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi @bajee

 

Could you please share any documentation how to create datasource with gateways.

bajee Member
Member

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi @Arora123,

 

Please go through below mentioned link

 

https://docs.microsoft.com/en-us/power-bi/service-gateway-onprem

 

Regards,

Bajee.

Community Support Team
Community Support Team

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi @Arora123,

 

Did you install it successfully? Did you login with your account and get the message like this?

Power_Bi_Gateway_is_Installed_on_VM_But_still_getting_quot_No_Gateway_quot

 

 

Best Regards,

Dale

 

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Arora123 Frequent Visitor
Frequent Visitor

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

HI

 

My admin has installed the gateway on VM .

I am not sure what else needs to be done.?

 

screenshot.PNG

Super User
Super User

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Hi there, can you ask them which account they used when they signed into the On-Premise Data Gateway?

And then ensure that someone has logged into Power BI Service, using the same account. Once that is done ensure that they went into Manage Gateways, and then added your account under Administrators?


Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"
Arora123 Frequent Visitor
Frequent Visitor

Re: Power Bi Gateway is Installed on VM But still getting " No Gateway"

Thanks @GilbertQ for your quick response.

 

They have used admin account.  same account has been set up as Global admin account.