cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ross73312
Community Champion
Community Champion

Power BI not loading

Anyone else not having Power BI load for them?  I'm getting a blank screen with an endless blinking Power BI Symbol.  Other users in my organisation are reporting the same.

 

Capture.PNG

(I no longer have access to this account)
1 ACCEPTED SOLUTION
JayR19
Frequent Visitor

Its Back online for us Melbourne Australia.

View solution in original post

32 REPLIES 32
Anonymous
Not applicable

A message has now been posted on the Service Page:

 

Capture2.PNG

Anonymous
Not applicable

Nothing in the Office 365 Admin Portal as well (Australia, NSW):

 

Capture.PNG

pursharth
New Member

It is not working for our organisation as well (in Australia). We have a substantial number of BAU reports in power bi service and it is now impacting us due to lack of visibility.

Also down for us in Australia. And I'm scheduled to give a demo in about 20 minutes. Murphies law in action.

LukeWalker
Advocate IV
Advocate IV

Down for us. Loading from a live connection gives the following error as well:

 

"Power BI Service Live Connector is Disabled ... you dont have permission to connect to datasets in PowerBI service.  Your administrator has disabled this feature."

image.png

mikekennedy
Advocate I
Advocate I

Blank ScreenBlank Screen
Same here.. for about 30 minutes now. 

danextian
Resident Rockstar
Resident Rockstar

Same thing here. The service is just loading a gray screen. I'ma also getting a 404 error when trying to upload a report. The service status webpage says there's no issue but I guess it isn't realtime and will only reflect problems once they're reported and acknowledged. 

Did I answer your question? Mark my post as a solution!
"Tell me and I’ll forget; show me and I may remember; involve me and I’ll understand."
www.linkedin.com/in/danebelarminocpa
kenneth_mejia
Frequent Visitor

Same here. Loading stuck on https://app.powerbi.com/

Anonymous
Not applicable

Not working for our company. Submitted a support ticket. Located in California. 

dsotelo
Regular Visitor

Hi,

We are expericing the same issue, our users are reporting to our help desk a blank page while login to the Power BI service.

 

sfmike99
Advocate II
Advocate II

Yep - same thing. Support page doesn't indicate any outages but I beg to differ...

Ummm... about your monitoring? 

 

PBI.JPG

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Top Solution Authors