cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RobertUrbanski
Frequent Visitor

Power BI Workspace and App not showing additional Values for Clustered Column Chart

Power BI Service not showing additional Values in Clustered Column Charts.  The values display in Power BI Desktop but not in the Power BI Service's Workspace or App.  NOTE: A workaround exists if you add a field to the Tooltip.  Images below show Power BI Desktop (without Tooltip), Power BI Serive (without Tooltip), and Power BI Service (with Tooltip)

Power BI Desktop.png

 

Power BI Service without Tooltip.png

 

Power BI Service with Tootip.png

 

1 ACCEPTED SOLUTION
nickyvv
Community Champion
Community Champion

Hi @RobertUrbanski@Sumanth_23,

 

I just got confirmation from Microsoft that this is a known issue to some very specific use cases:

It's a known issue specific to combo chart, AAS, and a field with cell-level formatting (MD or Calc. Group). It is fixed in SU02 which you should have access to as an MVP, the service ETA is Feb. 19th.



Did I answer your question? Mark my post as a solution!

Proud to be a Super User!


Blog: nickyvv.com | @NickyvV


View solution in original post

5 REPLIES 5
nickyvv
Community Champion
Community Champion

Hi @RobertUrbanski@Sumanth_23,

 

I just got confirmation from Microsoft that this is a known issue to some very specific use cases:

It's a known issue specific to combo chart, AAS, and a field with cell-level formatting (MD or Calc. Group). It is fixed in SU02 which you should have access to as an MVP, the service ETA is Feb. 19th.



Did I answer your question? Mark my post as a solution!

Proud to be a Super User!


Blog: nickyvv.com | @NickyvV


nickyvv
Community Champion
Community Champion

For awareness, we are facing a quite similar issue, but with using the Line and stacked column chart, where a column value disappears in the service.

image.png

 

Adding a tooltip does not bring back the column value unfortunately. I'm also raising this issue with the Power BI team.



Did I answer your question? Mark my post as a solution!

Proud to be a Super User!


Blog: nickyvv.com | @NickyvV


Was your problem solved?

Sumanth_23
Memorable Member
Memorable Member

hi @RobertUrbanski - I have not experienced this behavior when I have published reports to the service. Would you be able to share a sample PowerBI file so I can test this from my end? 

Also can you check the Y axis range when in edit mode of the report in the service?  

 

Thanks!

Sumanth

Did I answer your question? Mark my post as a solution! Appreciate your Kudos!

Proud to be a Super User!



Right now I don't have a file that I can upload.  However, I am going to recreate the issue in a generic test file.  I have also started experiencing other odd/corrupt behavior that may have its source in Calculation Groups via Tabular Editor.  

Helpful resources

Announcements
November 2022 Update

Check it Out!

Click here to read more about the November 2022 updates!

Microsoft 365 Conference â__ December 6-8, 2022

Microsoft 365 Conference - 06-08 December

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Power BI Dev Camp Session 27

Ted's Dev Camp

This session walks through creating a new Azure AD B2C tenant and configuring it with user flows and custom policies.

Top Kudoed Authors