cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helene Frequent Visitor
Frequent Visitor

Re: Power BI Service issue in Internet Explorer

I'm currently having issues viewing a report in Internet Explorer. The report works fine in Chrome, but when using Internet Explorer 11 (version 11.0.9600.18697CO) the filters won't work and data won't display. This has always worked for me previously in IE11 but seems to have been since I last downloaded the latest Power BI updates that I've been having problems. I can see that issues with IE11 have previously been reported - were these ever resolved? Thanks.

kumarswamy1981 Frequent Visitor
Frequent Visitor

Re: Power BI Service issue in Internet Explorer

Any solution to the above problem?

Helene Frequent Visitor
Frequent Visitor

Re: Power BI Service issue in Internet Explorer

I think my issues may be due to a bug in the Smart Filter by OKViz. Seems to have come in the july 2017 update. Apparently the developers are aware.

aparnaramanatha Frequent Visitor
Frequent Visitor

Re: Power BI Service issue in Internet Explorer

Hi We have embedded Powr BI Dashboard in SharePoint 2016. 

I am getting Loading data error in Internet explorer, but not in Chrome.

Can you please let me know is there some setting to be changed in IE 11 or any URL parameter needs to be specified when linking.

 

Thanks

Sivasuba1 Frequent Visitor
Frequent Visitor

Re: Power BI Service issue in Internet Explorer

Hi All,

 

Today we had similar issue as well. Custom Heirarchy Slicer is not even getting displayed. What is causing this issue? will be very helpful to find out.

 

Thanks,
Abi