cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Pinned Tiles Opening Workbook rather than Dashboard/ App

I have a number of reports in an App. All has been working fine for several weeks. Today however, most of the pinned tiles on the dashboard are not working properly.

I have 11 tiles in all.

2 are image tiles, pointing to custom/ external links. These are fine.

9 are pinned tiles, pointing to an underlying report. 1 of these is still working fine. The other 8 open the report but in the workspace rather than in the app/ dashboard. If I select the relevant reports from the navigation menu on the left, they open fine within the app/ dashboard. 

I've unpublished the app and rebuilt the dashboard but the same thing keeps happening. If I create an image or text tile and point it to a report in the dashboard it's fine. But if I pin the tile directly from the reports then it opens it in the workspace. 

 

Does anyone know how to fix this? I've compared the one report that's working ok with all the others but cannot find a different setting. 

 

Many thanks and apologies if I've posted this in the wrong place - first time user of the forum.

James

1 ACCEPTED SOLUTION
New Member

Apologies - error above.
Of the 11 tiles, 3 are custom links - 2 to external sites, 1 to a report in the dashboard. These all open fine.

There are 8 pinned tiles. These all open the right reports, but do so in workspace rather than in dashboard/ app. 

View solution in original post

4 REPLIES 4
Community Support
Community Support

Hi @JamesCarter ,

 

You could check the issue forums here.

https://community.powerbi.com/t5/Issues/idb-p/Issues .

 

Best Regards,

Jay

Community Support Team _ Jay
If this post helps, then please consider Accept it as the solution to help the other members find it.

Thanks Jay

Have been onto that thread and see others have had the same issue. 
I see that it's supposed to be resolved, but I've actually removed pinned tiles now and done all through image tiles to remove the risk of it causing an issue going forward.

Thanks for responding.
James

Frequent Visitor

This is also occuring for us.
Clicking on the dashboard tile results in opening the report within the workspace, not as a bookmark within the application. This behaviour has changed on applications that used to work correctly, and have not been republished. I am thinking a bug with a recent update? Note that this occurs even where the user has access to the application only, and not the underlying workspace.

New Member

Apologies - error above.
Of the 11 tiles, 3 are custom links - 2 to external sites, 1 to a report in the dashboard. These all open fine.

There are 8 pinned tiles. These all open the right reports, but do so in workspace rather than in dashboard/ app. 

View solution in original post

Helpful resources

Announcements
secondImage

Congratulations!

We are excited to announce the Power BI Super Users!

Wave Release 2

Check out the updates in Power BI.

Overview of Power BI 2020 release wave 2!

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

Top Solution Authors
Top Kudoed Authors