cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tomislav Frequent Visitor
Frequent Visitor

On-premises personal gateway not seen

HI, I have Windows R2 2012 Server on contabo.com hosted VPS. I installed personal gateway for PBI, and when testing connections and network, all look fine.

Problem is that gateway isn't visible in PBI Service, it says gateway offline or not reachable. Data source is MYSQL database. 

Any advice what to do?

Thanks in advance, 

Tom

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: On-premises personal gateway not seen

 HI @tomislav ,

 

According to your description, it sounds like you have set up proxy on your network, I'd like to suggest you take a look at following link about configure proxy on on premise gateway:

Configuring proxy settings for the On-premises data gateway

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
1 REPLY 1
Community Support Team
Community Support Team

Re: On-premises personal gateway not seen

 HI @tomislav ,

 

According to your description, it sounds like you have set up proxy on your network, I'd like to suggest you take a look at following link about configure proxy on on premise gateway:

Configuring proxy settings for the On-premises data gateway

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |