cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
moredvikas
Frequent Visitor

Nothing happens on clicking Report tile in dashboard

We have similar but not so similar post. The problem is same - Nothing happens on clicking Report tile in dashboard in Apps. Though for us we have this problem in Edge too. Tried all things, such as deleting browser cache. But still the problem exists. The work around we found that is if we navigate to Workspace and then to Apps, then suddenly everything starts working through Apps too. Please look into it. This started happening recently.

1 ACCEPTED SOLUTION
v-yalanwu-msft
Community Support
Community Support

Hi, @moredvikas ;

I've tested it many times and found that this happens when the workspace is a classic workspace, so the solution is to convert the classic workspace to a new workspace.

1.classic workspace:

vyalanwumsft_0-1634888195356.png

2.new workspace.

vyalanwumsft_1-1634888331210.png

Upgrade classic workspaces to the new workspaces.

vyalanwumsft_2-1634888385166.png

Best Regards,
Community Support Team_ Yalan Wu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
v-yalanwu-msft
Community Support
Community Support

Hi, @moredvikas ;

I've tested it many times and found that this happens when the workspace is a classic workspace, so the solution is to convert the classic workspace to a new workspace.

1.classic workspace:

vyalanwumsft_0-1634888195356.png

2.new workspace.

vyalanwumsft_1-1634888331210.png

Upgrade classic workspaces to the new workspaces.

vyalanwumsft_2-1634888385166.png

Best Regards,
Community Support Team_ Yalan Wu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Thank you. It worked. This seems to be the issue. Few users have confirmed it.

moredvikas
Frequent Visitor

Nothing has changed on the underlying report for this tile.

Also we have latest Chrome.

Irony is once we navigate to workspace, the same click on the report tile starts working.

v-yalanwu-msft
Community Support
Community Support

Hi, @moredvikas ;

Has anything changed on the underlying report for this tile? i.e., the visual no longer exists or was changed? Have you tried other browsers? we have some users that were experiencing some issues on Chrome and it turned out they had an old version of Chrome. They installed the latest version and everything worked fine after that.

and Sorry I can't reproduce your error, can you share the screenshot about clicking the tiles?

Best Regards,
Community Support Team_ Yalan Wu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Kudoed Authors