cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TheNov3mberist Regular Visitor
Regular Visitor

No known issues: Power BI is running smoothly ?

I feel like this is gutsy thing to report when you have this going on: 

 

"Customers utilizing specific connectors without using native SQL queries, pulling SQL data that does not include a SQL primary key column in the final result, and doing Append or Merge operations may experience missing or incomplete data when refreshing reports in the Power BI service. The following is a list of connectors impacted: SQL Server, Oracle, PostgreSQL, MySQL, Teradata, Sybase, Informix, DB2 or Access. A fix has been created and is in progress of being deployed. Next update @08/04/2018 18:30 PDT. 

 

I've dedicated my entire week trying to rebuild reports and will probably have to work on vacation next week as this broke a significant amount of our solutions. I've tried reaching out to support and received some of the worst product support i've ever receieved from a major company. Terrible communication all around. Very dissapointed with this product. 

2 REPLIES 2
RMDNA Senior Member
Senior Member

Re: No known issues: Power BI is running smoothly ?

The "no known issues" section is referring to outages or issues with service uptime, which is indeed running fine. As for the connector error, it says there's already a fix and they're deploying. No one on support has the ability to make it go faster.

 

Yeah, the impact sucks and the timing is unfortunate for you, but things go wrong sometimes. We'll just have to wait.

Highlighted
TheNov3mberist Regular Visitor
Regular Visitor

Re: No known issues: Power BI is running smoothly ?

They've been reporting a fix is in the works for days. Support told me the slowness was fixed on Monday (which it was not) and that he wanted to do a skype session in a half hour to take a look. I agree on the time and hang up and don't hear from him for days.  It then took multiple emails and 4 days to get the skype session where he told me we needed premium instead of pro and that was the issue. I tried explaining the issue reported online and how i believe it is affecting these reports. He made no effort to try and understand what was going on or offer any sort of explanation and stuck by his "you need to get premium" response (which is absolutely not true).

 

 

Yes I understand things go wrong sometimes, but having our environment down for a week with lazy communication and poor support is unnacceptable.