cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ofersharir74
New Member

Missing rows in service

Hi everyone!

 

I have a very strange problem - I publish my report to the service and some of the numbers are different than I see in the PBI desktop.

There is a specific table that some of ots rows "dissapear" in the service.

I checked all the relationships and even tried to delete all relationships of the specific table, but it doesn't help. The rows are still missing.

 

By thw way, when I send the PBIX by mail to a colleague of mine, he also doesn't see the missing rows. We have the same version of PBI desktop, and he didn't do anything except opening the file.

 

Does anyone have an explanation to this strange behaviour, and has idea how to fix it?

 

Thanks

 

 

2 REPLIES 2
v-xulin-mstf
Community Support
Community Support

Hi @ofersharir74

 

Is your issue solved?

If the issue has been solved, please adopt your solution to help others.

Thanks! 😉

 

Best Regards,
Link

 

If this post helps then please consider Accept it as the solution to help the other members find it more quickly.

v-xulin-mstf
Community Support
Community Support

Hi @ofersharir74

 

Please refer to this blog and follow the steps in it:

https://community.powerbi.com/t5/Community-Blog/Visualizations-cannot-display-properly-in-PBI-Servic...

Hope it helps.

 

Best Regards,
Link

 

If this post helps then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Power BI December 2021 Update_carousel 768x460.jpg

Check it Out!

Click here to read more about the December 2021 Updates!

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Jan 2022 Dev Camp 768x460 copy.png

Power BI Dev Camp- January 27th, 2022

Mark your calendars and join us for our next Power BI Dev Camp!