cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
tanyad Regular Visitor
Regular Visitor

Matrix Table in the Service - Controls not showing

Again today the controls for the Matrix Table (drill down, expand etc..) do not show in the service.  They show fine in the desktop. 

 

Anyone else experiencing this issue?

1 ACCEPTED SOLUTION

Accepted Solutions
tanyad Regular Visitor
Regular Visitor

Re: Matrix Table in the Service - Controls not showing

Hi, I have found the issue.  It seems that when I accidentally turned on Hide Header, but then turned it off using the report settings, in the Service it does not turn off on each visual (once you have turned it on).  I had to go to each individual visual setting and turn on the Visual Header setting.

View solution in original post

8 REPLIES 8
Community Support Team
Community Support Team

Re: Matrix Table in the Service - Controls not showing

Hi @tanyad,

 

I can't reproduce this issue on my side, can you please share more detail about your scenario?

 

If you mean pin matrix visual to dashboard and can't find out drill options. It not means an issue, current power bi not support to use drill features on dashboard tiles.

 

Regards,
Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
tanyad Regular Visitor
Regular Visitor

Re: Matrix Table in the Service - Controls not showing

Hi,  I am not talking about dashboards, I am talking about reports only.  

 

Desktop Version I am using:-

 

2018-09-03_21-08-10.jpg

And have these features switched on

 

2018-09-03_21-07-40.jpg

 

In the desktop I can see the controls

 

2018-09-03_21-08-37.jpg

When viewing in the service the controls do not show (the below image is taken when i was hovering over where the controls should be - i hovered over everywhere to try and get the controls to show but they don't).

 

2018-09-03_21-11-35.jpg

 

I have another report that i uploaded to the Service a few weeks ago and that DOES show the controls in the Service

 

2018-09-03_21-10-58.jpg

 

I hope the above helps in trouble shooting the issue.

Community Support Team
Community Support Team

Re: Matrix Table in the Service - Controls not showing

Hi @tanyad,

 

I think you are test in view mode, right? If this is a case, when you turn on 'hide header in reading view' option, power bi will hide visual header in view mode.

2018-09-03_21-07-40.jpg

 

You can see visual header in edit report mode or turn off above option to republish report to cancel these effect

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
tanyad Regular Visitor
Regular Visitor

Re: Matrix Table in the Service - Controls not showing

Hi, not sure what you mean by Test view, i am only aware of edit or read view.

 

I have tried with  'hide header in reading view'  switch on and off and it makes no difference the controls do not show.

 

I have even deleted the reports and republished the file again, once with  'hide header in reading view'  on and once with  'hide header in reading view'  off.  Still does not make a difference.  Controls still do not show in the Service in READING VIEW

 

Community Support Team
Community Support Team

Re: Matrix Table in the Service - Controls not showing

HI @tanyad,

 

I test on my matrix visual with 'hide header' option, I can confirm it works on my side.

45.gif

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
tanyad Regular Visitor
Regular Visitor

Re: Matrix Table in the Service - Controls not showing

@v-shex-msft - Hi I can see it works for you, but for me, it still does not work

 

tanyad Regular Visitor
Regular Visitor

Re: Matrix Table in the Service - Controls not showing

Hi, I have found the issue.  It seems that when I accidentally turned on Hide Header, but then turned it off using the report settings, in the Service it does not turn off on each visual (once you have turned it on).  I had to go to each individual visual setting and turn on the Visual Header setting.

View solution in original post

pmewada Occasional Visitor
Occasional Visitor

How to get the applicable only one clomn on meausre not others measure values

Table.PNGHi All,

 

I am facing problem to create a matrix or normal table in the attached screenshot.

I am looking for a table or code to get the values in this form.

 

The total column contains only the total of those values which I am showing in Months, Others column contain the values as is it available in Data Base for month wise.

 

I appreciate for this if anyone can give me the answer for the Same.

 

Thanks,

Pradeep M. 

Helpful resources

Announcements
Can You Solve These Challenge

Challenge: Can You Solve These?

Find out how to participate in the first Power BI 'Can You Solve These?' challenge.

Community News & Announcements

Community News & Announcements

Get your latest community news and announcements.

Virtual Launch Event

Microsoft Business Applications October Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Community Kudopalooza

Win Power BI Swag with Community Kudopalooza!

Each week, complete activities and be qualified in the drawing for cool Power BI Swag.

Top Kudoed Authors
Users Online
Currently online: 286 members 2,600 guests
Please welcome our newest community members: