cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Hind26 Frequent Visitor
Frequent Visitor

MAP doesn't show all continents in Online mode

In PB desktop the Map works good and shows the hierarchy Continents\Countries, but in online mode i can see only Africa in continent level and in country level i see all. this is used to work for me and i didn't change nether the table nor the Map configuration.

Can you help me please!

Capturedesktop.PNGCaptureOnline.PNGCapturetable.PNG

10 REPLIES 10
cs_skit Member
Member

Re: MAP doesn't show all continents in Online mode

theres currently a bug

https://community.powerbi.com/t5/Service/Shape-Map-Not-Works-in-Desktop-but-not-Online/td-p/190532/p...

"this is a known issue and the team is working on this and by the end of Jun 13, this should be resolved,"

 

what worked for me is temporarily set the location field to uncategorized

https://community.powerbi.com/t5/Issues/Unchanged-report-works-in-2-46-4732-581-broken-in-latest-rel...

Hind26 Frequent Visitor
Frequent Visitor

Re: MAP doesn't show all continents in Online mode

thank you for your answer but setting the country and continent field to uncategorized didn't work for me 

cs_skit Member
Member

Re: MAP doesn't show all continents in Online mode

I did this in June Desktop release

but I only have one combined field

if you have two fields it should not work anyway so best wait for fix

Community Support Team
Community Support Team

Re: MAP doesn't show all continents in Online mode

Hi @Hind26,

 

Did you try to setting the data category to place? Based on test, it may fix the issue.

 

2.PNGDesktop3.PNGService

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
Hind26 Frequent Visitor
Frequent Visitor

Re: MAP doesn't show all continents in Online mode

I added the category place, and i works fine for Continent but when i zoom on it to see the countries i have all countries on the same spot.

CapturePAYS.PNG

Community Support Team
Community Support Team

Re: MAP doesn't show all continents in Online mode

Hi @Hind26,

 

Can you ensure you have correct setting each columns?

If you want to use drill down feature, you need to set the Data Category for each column correctly.


For detail information, you can refer to below article:

Bing maps improvements

 

Regards,

Xiaoxin Sheg

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
Hind26 Frequent Visitor
Frequent Visitor

Re: MAP doesn't show all continents in Online mode

Hello @v-shex-msft,

 

My problem is that it used to work perfectly and without setting any category to my columns, now i tried setting Place to both columns continent and country and it worked for continent alone but when i add the country column i have all countries in the same spot, i tried also the categories Continent and Country but nothing work.

I only have a table with list of continents and countries's names that i just need to localizate in a map.

 

you said at first that this is was a bug, was it resolved or not yet?

 

Best regards,

Community Support Team
Community Support Team

Re: MAP doesn't show all continents in Online mode

Hi @Hind26,

 

I haven't received any feedback which about fix the issue.

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
Hind26 Frequent Visitor
Frequent Visitor

Re: MAP doesn't show all continents in Online mode

Now it doesn't work in Power BI Desktop either Smiley Sad (June version) it's so frustrating!