cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

Line graph data labels changes after published to the service

Hi, 

 

After I publish my report to the service, the data labels for the line (in the stacked line graph) goes back to being white. 


I have tried to edit the report and change the color on the line data labels, but as soon as I change the color on either the data label or the background it goes instantly back to white. 

 

On the desktop version it works fine. The data labels in the bars are white, while the data labels for the line is pink with black background. But as soon as it is published to the service the data labels and background for the line goes back to white. 

 

Anyone experienced this and know of a fix? 

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Re: Line graph data labels changes after published to the service

Hi, 

 

I'm not sure what caused it, but somehow it fixed itself after a few days. 
I didn't update the report or anything other than refreshing the dataset. 

View solution in original post

5 REPLIES 5
Anonymous
Not applicable

Re: Line graph data labels changes after published to the service

This is how it looks like in the desktop-file (and how it should look like):

LG.JPG

 

This is how it looks like after the report has been published: 

LGW.JPG

Community Support Team
Community Support Team

Re: Line graph data labels changes after published to the service

@Anonymous ,

 

I have made a test but couldn't reproduce your issue. The data label color and background color will not change after published to service. Please check if the power bi desktop has been updated to the latest version, also clear the browser cache and check if the issue persists.

 

Community Support Team _ Jimmy Tao

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Anonymous
Not applicable

Re: Line graph data labels changes after published to the service

Thanks for your reply @v-yuta-msft

 

I'm on version: 2.68.5432.841 64-bit (april 2019). 
Also tried to clear browser cache (using Chrome) but the issue still persist. 

Community Support Team
Community Support Team

Re: Line graph data labels changes after published to the service

@Anonymous ,

 

Please create a support ticket here if this issue persists.

 

Community Support Team _ Jimmy Tao

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Anonymous
Not applicable

Re: Line graph data labels changes after published to the service

Hi, 

 

I'm not sure what caused it, but somehow it fixed itself after a few days. 
I didn't update the report or anything other than refreshing the dataset. 

View solution in original post

Helpful resources

Announcements
Exclusive LIVE Community Event #3 – Ask Arun Anything

Exclusive LIVE Community Event #3 – Ask Arun Anything

Join us in the third Triple A event!

Meet the 2020 Season 1 Power BI Super Users!

Meet the 2020 Season 1 Power BI Super Users!

It’s the start of a new Super User season! Learn all about the new Super Users and brand-new tiered recognition system.

Super User Challenge: Can You Solve These?

Super User Challenge: Can You Solve These?

We're celebrating the start of the New Super User season with our first ever Super User 'Can You Solve These?' challenge.

Power BI Desktop Update - February 2020

Power BI Desktop Update - February 2020

We are super excited for our update this month, as we are releasing two of our top community requests!

Power Platform Online Conference

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

Top Solution Authors