cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TailHookPower
Frequent Visitor

Issue with measure format in differents machines

 

Hi all

 

I have an issue with a format measure against a SSAS multidimensinal cube.

If I open an excel and drag the measure in a pivot table I can see the measure with the write format but when I connect to SSSA inside Power BI (with a live connection) and I try to use this measure in a report It shows me the measure without percentage format.

 

And now the best thing comes,if I  develop the same report in my local machine with a backup of the same cube that I have in the remote envirorment the format appears fine.

There is no change between my local envirorment and the remote one. Same version of Power BI (the lastest version) and as I said before a backup of the cube in producction.

 

I have other mesures with percentage format but all of them shows the write format when it uses in a report.

 

The measure is as easy as [measure].[Measure A] / [measure].[Measure B].

 

I have tested with format_string = "#,##0.0 %;-#,##0.0 %" and format_string = "percent" with the same results

 

Could someone give me a hand please?


Thanks in advance.

 

Regards.

0 REPLIES 0

Helpful resources

Announcements
Carousel_PBI_Wave1

2023 Release Wave 1 Plans

Power BI release plans for 2023 release wave 1 describes all new features releasing from April 2023 through September 2023.

Power BI Summit Carousel 2

Global Power BI Training

Make sure you register today for the Power BI Summit 2023. Don't miss all of the great sessions and speakers!

BizApps LATAM 2023

Business Application LATAM Summit 2023

Join the biggest FREE Business Applications Event in LATAM this February.

Power Platform Bootcamp

Global Power Platform Bootcamp

In this bootcamp we will deep-dive into Microsoft’s Power Platform stack with hands-on sessions and labs, delivered to you by experts and community leaders.

Top Solution Authors
Top Kudoed Authors