cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
chudson
Helper IV
Helper IV

Issue with Slicer Dropdown Not Aligned with Slicer Location

Is anyone have issues like the below screenshot on the Power BI Service where the dropown selection from a slicer are not aligned with the slicer location.  They either show up far right, far left or even off the screen.  I'm using Chrome as my browser.

 

chudson_0-1631205824028.png

chudson_1-1631205859922.png

 

 

 

 

 

Thanks,

Chris

1 ACCEPTED SOLUTION
v-luwang-msft
Community Support
Community Support

Hi @chudson  @jwh23 @Dongshan 

According to the feedback, the problem has been solved, you can check your side and whether the problem has been solved.

 

Best Regards

Lucien

View solution in original post

6 REPLIES 6
v-luwang-msft
Community Support
Community Support

Hi @chudson  @jwh23 @Dongshan 

According to the feedback, the problem has been solved, you can check your side and whether the problem has been solved.

 

Best Regards

Lucien

Hi,

 

Yes this seems to be fixed now when testing a few reports using Chrome.  Thanks!

I'll reach out if I see the issue again.

 

 

Thanks,

Chris

chudson
Helper IV
Helper IV

Ok great thank you.  Let me know once fixed so I can let our userbase know as they are having issues when slicing data in reports.

v-luwang-msft
Community Support
Community Support

Hi @chudson ,

This is a bug that has been reported and I will let you know as soon as it is fixed.Before the bug fixed ,you could try "Actual size" mode.

you cannot even get a tooltip for one edge of your chart. Latest Edge and Chrome browsers, both version 93 due to being based off of the same new version of Chromium, seems to interpret our CSS transform scale settings incorrectly. We are working to determine if it is a browser bug, or something we need to fix in our code.

 

Did I answer your question? Mark my post as a solution!


Best Regards

Lucien

Hi @v-luwang-msft , 


We have been having this issue as well and submitted a ticket. But from the response we have gotten so far it sounds like the issue is only being resolved for Edge. Is there any plan to have this resolved for Chrome browsers also? Let me know.

 

Jack

Dongshan
New Member

I have encountered this issue on Tuesday for both Edge and Chrome.

Helpful resources

Announcements
May 23 2022 epsiode 5 without aka link.jpg

The Power BI Community Show

Welcome to the Power BI Community Show! Jeroen ter Heerdt talks about the importance of Data Modeling.

charticulator_carousel_with_text (1).png

Charticulator Design Challenge

Put your data visualization and design skills to the test! This exciting challenge is happening now through May 31st!

Power BI Dev Camp Session 22 with aka link 768x460.jpg

Check it out!

Mark your calendars and join us on Thursday, May 26 at 11a PDT for a great session with Ted Pattison!

Power BI Release May 2022 768x460.png

Check it out!

Click here to read more about the May 2022 updates!

Top Solution Authors
Top Kudoed Authors