cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

Help: Scheduled refresh not working.

Hi folks,

 

I am experiencing an error with scheduled refresh in the service not working with following error:

 

Scheduled refresh has been disabled because at least one data source is missing credentials. For refresh to succeed, you must provide credentials for all data sources. Please enter the data source credentials on the dataset settings page and then reactivate scheduled refresh.

 

However, when I go to dataset settings the data source credentials are nota vailable (greyed out), nor can I edit the scheduled refresh settings (same issue). 

 

I am not the owner of the workspace. Do I need to be to activate these or do I need to entre the 'murky' world of managing daatset gateways?

 

Any help most appreciated.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Help: Scheduled refresh not working.

@Anonymous, hello, you must have administrator acess into workspace to set the credentials into gateway which has configured.

 

take a look in this article to understand all about gateways and their settings:  https://docs.microsoft.com/pt-br/power-bi/service-gateway-onprem

4 REPLIES 4

Re: Help: Scheduled refresh not working.

@Anonymous, hello, you must have administrator acess into workspace to set the credentials into gateway which has configured.

 

take a look in this article to understand all about gateways and their settings:  https://docs.microsoft.com/pt-br/power-bi/service-gateway-onprem

Community Support Team
Community Support Team

Re: Help: Scheduled refresh not working.

Hi AL9000,

 

Has the administrator of the workspace selected "members can edit contents" like below:

Capture.PNG 

 

Regards,

Jimmy Tao

Community Support Team
Community Support Team

Re: Help: Scheduled refresh not working.

Hi AL9000,

 

Have you solved your issue? Could you kindly mark one answer to finish this thread?

 

Regards,

Jimmy Tao

Anonymous
Not applicable

Re: Help: Scheduled refresh not working.

Thanks for your comments. This has been resolved by setting up a on-premises gateway.