cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Guage visual does not display properly once published

My dashboard looks how I want it to, and the guages are all shaded in to the desired amount. However, once I publish the file to the web, the guage visuals in particular seem to readjust and show completely shaded in rather than stopping at the desired spot. Does anyone know how I can fix this or what the cause could be? Like I said, it displays properly when I open the file locally within PowerBI, and only gets disoriented once published.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Member

Re: Guage visual does not display properly once published

Yes, this was my issue. However, I think the error was caused by me using the same field for Max Value and Target Value. In Power BI Service, the chart got misaligned. Once I changed the values to two different fields, the problem was resolved. Thank you for responding.

View solution in original post

3 REPLIES 3
Highlighted
Community Champion
Community Champion

Re: Guage visual does not display properly once published

@brianwei Unless you choose to have RISK, Security etc on y-axis and company / audit on x-axis you will have to choose to drill-down for the visuals.

Highlighted
Microsoft
Microsoft

Re: Guage visual does not display properly once published

Hi @brianwei,

Do you view differences between Guage chart of Power BI Desktop and Guage chart of Power BI Service? If that is the case, I am not able to reproduce your issue. When I publish Guage chart to Power BI service, everything works well, the chart renders same in Power BI Desktop and Service, below is my screenshot.
1.png

Could you please share sample data of your scenario and describe details about how to create the Guage visual?


Thanks,

Lydia Zhang

Community Support Team _ Lydia Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
New Member

Re: Guage visual does not display properly once published

Yes, this was my issue. However, I think the error was caused by me using the same field for Max Value and Target Value. In Power BI Service, the chart got misaligned. Once I changed the values to two different fields, the problem was resolved. Thank you for responding.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Upcoming Events

Experience what’s next for Power BI

See the latest Power BI innovations, updates, and demos from the Microsoft Business Applications Launch Event.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Top Solution Authors
Users online (773)