cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
brianwei Frequent Visitor
Frequent Visitor

Guage visual does not display properly once published

My dashboard looks how I want it to, and the guages are all shaded in to the desired amount. However, once I publish the file to the web, the guage visuals in particular seem to readjust and show completely shaded in rather than stopping at the desired spot. Does anyone know how I can fix this or what the cause could be? Like I said, it displays properly when I open the file locally within PowerBI, and only gets disoriented once published.

1 ACCEPTED SOLUTION

Accepted Solutions
brianwei Frequent Visitor
Frequent Visitor

Re: Guage visual does not display properly once published

Yes, this was my issue. However, I think the error was caused by me using the same field for Max Value and Target Value. In Power BI Service, the chart got misaligned. Once I changed the values to two different fields, the problem was resolved. Thank you for responding.

3 REPLIES 3
ankitpatira Super Contributor
Super Contributor

Re: Guage visual does not display properly once published

@brianwei Unless you choose to have RISK, Security etc on y-axis and company / audit on x-axis you will have to choose to drill-down for the visuals.

Moderator v-yuezhe-msft
Moderator

Re: Guage visual does not display properly once published

Hi @brianwei,

Do you view differences between Guage chart of Power BI Desktop and Guage chart of Power BI Service? If that is the case, I am not able to reproduce your issue. When I publish Guage chart to Power BI service, everything works well, the chart renders same in Power BI Desktop and Service, below is my screenshot.
1.png

Could you please share sample data of your scenario and describe details about how to create the Guage visual?


Thanks,

Lydia Zhang

Community Support Team _ Lydia Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
brianwei Frequent Visitor
Frequent Visitor

Re: Guage visual does not display properly once published

Yes, this was my issue. However, I think the error was caused by me using the same field for Max Value and Target Value. In Power BI Service, the chart got misaligned. Once I changed the values to two different fields, the problem was resolved. Thank you for responding.

Helpful resources

Announcements
Community News & Announcements

Community News & Announcements

Get your latest community news and announcements.

Summit North America

Power Platform Summit North America

Register by September 5 to save $200

Virtual Launch Event

Microsoft Business Applications Virtual Launch Event

Watch the event on demand for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

MBAS Gallery

Watch Sessions On Demand!

Continue your learning in our online communities.

Top Kudoed Authors
Users Online
Currently online: 338 members 3,264 guests
Please welcome our newest community members: