cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Microsoft
Microsoft

Gen2 and XMLA Endpoint

Hi All,

When moving my premium to Gen2, all my connection using the XMLA Endpoint aren't working, and got this message : 

 

TITLE: Connect to Server
------------------------------

Cannot connect to powerbi://api.powerbi.com/v1.0/myorg/xxxx.

------------------------------
ADDITIONAL INFORMATION:

Analysis Services instance you are connecting to has moved. Please reconnect. (Microsoft.AnalysisServices.AdomdClient)

------------------------------
BUTTONS:

OK
------------------------------

 

Any idea ?

 

regards

4 REPLIES 4
Super User II
Super User II

It has actually been working for me





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

Super User II
Super User II

Hi @nkasdali 


Can you have a look at the App Workspace settings to see if the location/URL of your XMLA endpoint has changed?





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

Hi @GilbertQ, I did. The URL didn't change.

Don't you have the same issue? 

 

Regards 

Helpful resources

Announcements
secondImage

Happy New Year from Power BI

This is a must watch for a message from Power BI!

December Update

Check it Out!

Click here to read more about the December 2020 Updates!

Community Blog

Check it Out!

Click here to read the latest blog and learn more about contributing to the Power BI blog!

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Top Solution Authors