cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jeha98
Frequent Visitor

Gateway problem

Hi

 

I have installed an on-premisis gateway- It is online and all connections are online too:

 

GatewayGateway

I am using this gateway to refresh, and everything seems fine:

 

Udklip2.PNG

 

But when I try to refresh, I get an error, saying that my PERSONAL gateway is offline:

 

ErrorError

 

Everything worked until November 8th. I have been running good for over a year, but suddenly this happens. 

Does anybody know why? And how to resolve the issue?

 

Thanks!

2 ACCEPTED SOLUTIONS
v-danhe-msft
Microsoft
Microsoft

Hi @jeha98,

Based on my research, I suggest you download the latest version of on-premises data gateway (personal mode)(Version:3000.0.144.3) in below link:https://www.microsoft.com/en-us/download/details.aspx?id=55768

And reset your configuration of your personal getway and refresh your reprot to test again.

 

Regards,

Daniel He

 

Community Support Team _ Daniel He
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

GilbertQ
Super User
Super User

Hi @jeha98

 

It could be failing because it is an older version of the Gateway, whilst you have updated the version of Power BI Desktop.

 

So there will be a mismatch between your Gateway's mashup engine and your Power BI Desktop Mashup Engine.


By installing the latest version it should resolve this.





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

View solution in original post

4 REPLIES 4
v-danhe-msft
Microsoft
Microsoft

Hi @jeha98,

Could you please tell me if your problem has been solved? If it is, could you please mark the helpful replies as Answered?

 

Regards,

Daniel He

Community Support Team _ Daniel He
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
GilbertQ
Super User
Super User

Hi @jeha98

 

It could be failing because it is an older version of the Gateway, whilst you have updated the version of Power BI Desktop.

 

So there will be a mismatch between your Gateway's mashup engine and your Power BI Desktop Mashup Engine.


By installing the latest version it should resolve this.





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

View solution in original post

v-danhe-msft
Microsoft
Microsoft

Hi @jeha98,

Based on my research, I suggest you download the latest version of on-premises data gateway (personal mode)(Version:3000.0.144.3) in below link:https://www.microsoft.com/en-us/download/details.aspx?id=55768

And reset your configuration of your personal getway and refresh your reprot to test again.

 

Regards,

Daniel He

 

Community Support Team _ Daniel He
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

@jeha98 When is the last time you updated the gateway?


Looking for more Power BI tips, tricks & tools? Check out PowerBI.tips the site I co-own with Mike Carlo. Also, if you are near SE WI? Join our PUG Milwaukee Brew City PUG

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power BI October Update 2021.jpg

Power BI Release

Click here to read more about the October 2021 Release!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Teds Dev Camp Oct. 2021 768x460.jpg

Power BI Dev Camp - October 28th, 2021

Mark your calendars and join us for our next Power BI Dev Camp!