cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
ceortega Regular Visitor
Regular Visitor

First Quickbook won't load, now Zendesk won't load

Ok, I have post before where I am still working through getting QuickBooks to connect to my Power BI instance.  Now, today Zendesk started today not refreshing the data.  With Quickbooks, I am getting a credential error with this I am "failed to data import".

 

Here is the error message I get when I try to load the Zendesk information.  Below is the error message, then I click yes and everything is deleted the report secion and the dataset is deleted.  Zendesk was working before but not I have this issue.  Laslty this my second integration not working I am slowly losing all hope.   

 

tickets.JPG

Christopher E. Ortega, MBA
Manager, FP&A
3 REPLIES 3
Super User
Super User

Re: First Quickbook won't load, now Zendesk won't load

Use the smiley icon in the upper right in the service to send a message and screen shot to support.


Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!


ceortega Regular Visitor
Regular Visitor

Re: First Quickbook won't load, now Zendesk won't load

After hours of working on it last night.  I come in this morning and try to connect and it does.  Now, just have to try to get this QuickBooks issue resolved and I will be happy camper. 

 

Anyway you could help me with this ticket?

Christopher E. Ortega, MBA
Manager, FP&A
ceortega Regular Visitor
Regular Visitor

Re: First Quickbook won't load, now Zendesk won't load

Here is that ticket information.

 

http://community.powerbi.com/t5/Integrations-with-Files-and/Failed-to-load-data-to-dashboard-for-Qui...

Christopher E. Ortega, MBA
Manager, FP&A