cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Filter Pane not showing in edit mode of PowerBI Service


I have a PowerBI desktop report where I disabled the filter pane. After I publish to service and view the report, there is no filter pane. Which is fine.

 

When I open this report in service and turn on edit mode, there is still no filter pane.   Is there a way to enable filter pane in power bi service edit mode for this report?  For some reason, I do not want to republish it.

1 ACCEPTED SOLUTION
Resident Rockstar
Resident Rockstar

Hey @Olajumi ,

 

You might be in a different spot.  I am suggesting that you go here (the workspace main screen):

a1.jpg

Then, select this elipses and go to settings

 

a2.jpg

 

 And then turn these on here:

a3.jpgI would appreciate Kudos if my response was helpful. I would also appreciate it if you would Mark this As a Solution if it solved the problem. Thanks!

View solution in original post

4 REPLIES 4
Resident Rockstar
Resident Rockstar

Hi @Olajumi ,

 

It may be that if it is disable in Desktop then it is not available in Service.  However, please try this.  In the service, select the elipses (more options) next to the report in the main page view and then go to Settings.  In settings, go to "FIltering Experience" and select the "Allow users to change filter type" and "Enable search for the filter pane".

 

Let us know if that resolved it for you!

I would appreciate Kudos if my response was helpful. I would also appreciate it if you would Mark this As a Solution if it solved the problem. Thanks!

@collinq 

What do you think about the fact that I am unable to to see "Allow users to change filter type"  even in My Workspace. ?  Above is the screenshot of my visibke options.  

Resident Rockstar
Resident Rockstar

Hey @Olajumi ,

 

You might be in a different spot.  I am suggesting that you go here (the workspace main screen):

a1.jpg

Then, select this elipses and go to settings

 

a2.jpg

 

 And then turn these on here:

a3.jpgI would appreciate Kudos if my response was helpful. I would also appreciate it if you would Mark this As a Solution if it solved the problem. Thanks!

View solution in original post

I am not able to see "Allow users to change filter type"  even in My Workspace.

 

Olajumi_0-1605555117135.png

 

Helpful resources

Announcements
secondImage

Happy New Year from Power BI

This is a must watch for a message from Power BI!

December Update

Check it Out!

Click here to read more about the December 2020 Updates!

Community Blog

Check it Out!

Click here to read the latest blog and learn more about contributing to the Power BI blog!

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Top Solution Authors