cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
attehaa
Helper II
Helper II

Error exporting data from Power BI Service - only from certain tables

Hi,

 

I have a weird problem. I have a report which has a few tabs with data in tables. There's 10-20 columns and data in text & numbers. Some simple measures too. I need to export data from three different tabs from tables to xlsx from the Service. I can only get data from two different tabs in this report. For the third tab, I will get an error and my colleague also gets this error:

 

 

This is strange, because this only affects ONE table in one tab. Any idea which could be the reason? It's difficult to troubleshoot this problem. Is this a model or Service problem? The other tables, where I can get the data exported use the same table, but still is a bit different. We have tried this yesterday and today, still same issue.

4 REPLIES 4
v-danhe-msft
Microsoft
Microsoft

Hi @attehaa,

Based on my test, it could work on my side, could you have checked below limitation:

https://docs.microsoft.com/en-us/power-bi/visuals/power-bi-visualization-export-data#limitations-and...

Or you could offer your sample data to have a test.

 

Regards,

Daniel He

Community Support Team _ Daniel He
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Yes that doesn't help really. Because this is not a standard problem. I know that you are trying to help (thanks for that), but posting just basic MS documents does not help. Because like I described, this problem doesn't really make sense. This should be investigated by devs, because seems to be like a bug, and not like a "problem between chair and keyboard" or "it is an intended feature" - situation.

My table, which I'd like export, has around 250 rows and 25 columns. So it is not due to the size. I have been able to export this data in past months with similiar amount of data. But it does not let me to export it from this particular tab and table at this month. I just tried again Tue 16th 2019, and the problem persists.

 

I think it might have to do something with the Power BI Pro licenses and the allocated server capacity for us, because Pro is cheap and with that license you get x amount of capacity (which MS doesn't tell us explicitly). I'd bet this wouldn't be with Premium. But could someone confirm this or something else?

 

I solved the case by exporting the exact same data from Power BI Desktop to a .csv - file, but there's still something wrong with Service.

 

Hi there

I would suggest logging a support ticket if the problem persists and someone can look into it for you.

https://powerbi.microsoft.com/en-us/support/pro/

With regards to the shared capacity I have been working with some clients where the shared capacity is actually using a lot more resources than when you go with Power BI premium. It all depends on a whole host of different variables with your data model.




Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

GilbertQ
Super User II
Super User II

Hi @attehaa

 

It might have to do with the actual visual that is rendering the visualisation.

 

What if you change the visual, what happens then?





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are You Ready?

Test your skills now with the Cloud Skills Challenge.

Top Solution Authors
Top Kudoed Authors