cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
glupatelli
Regular Visitor

Error Publishing from Power BI Desktop to Online Service

Hello Power BI Community,

 

I've been building dashboards by connecting Power BI with Salesforce Objects, however all of my reports I had published stopped refreshing today (also some reports with datasets coming just from gsheets) and Power BI Online stopped recognizing all data source credentials which before were recognized just fine. Also, I was not using any gateway for scheduling the updates on my datasets before, when they were working properly. When I refresh my report on Power BI Desktop it works fine. I have also tried to delete all my dashes from my workspace and publish them again after refreshing them on Desktop, but now I'm getting the error below:

 

glupatelli_0-1638566847495.png

 

My License is Pro and I've been sharing my reports with several people on my company who don't have any Power BI license. Not sure if this could be the reason.

 

For the remaining report which I still did not delete from my workspace, this is what appears to me on Power BI Service settings where I usually scheduled my reports:

 

glupatelli_0-1638569653723.png

 

 

This is what I have on the refresh history, as you can see it was working completely fine for the last 2 months:

 

glupatelli_0-1638570715184.png

 

 

Please, can someone help me to solve this? Could it be related to an expiring license or some kind of block on my permissions?

 

Anyone else having the same issue out there?

 

Thanks in advance!

1 ACCEPTED SOLUTION
glupatelli
Regular Visitor

Well, it seems it's solved now. For those who are having the same issue, this is what I have done:

 

- Deleted all my dashboards from Power BI Online Service;

- Turned off my PC and turned it ON again;

- When I tried to publish it once again, everything started working normally.

I hope this can be useful to someone else, since I spent the whole day trying to solve it!

 

Thanks and good luck you all!

View solution in original post

1 REPLY 1
glupatelli
Regular Visitor

Well, it seems it's solved now. For those who are having the same issue, this is what I have done:

 

- Deleted all my dashboards from Power BI Online Service;

- Turned off my PC and turned it ON again;

- When I tried to publish it once again, everything started working normally.

I hope this can be useful to someone else, since I spent the whole day trying to solve it!

 

Thanks and good luck you all!

View solution in original post

Helpful resources

Announcements
Power BI December 2021 Update_carousel 768x460.jpg

Check it Out!

Click here to read more about the December 2021 Updates!

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Jan 2022 Dev Camp 768x460 copy.png

Power BI Dev Camp- January 27th, 2022

Mark your calendars and join us for our next Power BI Dev Camp!