cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Karho
Regular Visitor

Enterprise On-Premise Gateway - Not Configured Correctly

Hi all,

 

I have installed Power BI Gateway in server 2012 r2, and configured ODBC data source (Redshift). The ODBC connected successfully but the status in powerbi service is showing "Not Configured Correctly". If I use On-Premise Gateway (personal mode) I would not have this problem. Any clue on this issue? Thank you.

image.png"not configured correctly"image.pngODBC can be connected

Regards,
Kar Ho

1 ACCEPTED SOLUTION

Accepted Solutions
Karho
Regular Visitor

Re: Enterprise On-Premise Gateway - Not Configured Correctly

Hi @v-yulgu-msft

 

Thanks for replying. The gateway is the latest version. I managed to solve this issue by modifying the connection string.

 

Regards,

Kar Ho

View solution in original post

4 REPLIES 4
Karho
Regular Visitor

Re: Enterprise On-Premise Gateway - Not Configured Correctly

image.png

Microsoft
Microsoft

Re: Enterprise On-Premise Gateway - Not Configured Correctly

Hi @Karho,

 

Would you please update the On-premise Data Gateway to latest one for a test?

 

Regards,

Yuliana Gu

Community Support Team _ Yuliana Gu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Karho
Regular Visitor

Re: Enterprise On-Premise Gateway - Not Configured Correctly

Hi @v-yulgu-msft

 

Thanks for replying. The gateway is the latest version. I managed to solve this issue by modifying the connection string.

 

Regards,

Kar Ho

View solution in original post

Highlighted
MGDANCIADO
Regular Visitor

Re: Enterprise On-Premise Gateway - Not Configured Correctly

What is the connection string you used to fix this?

Helpful resources

Announcements
Announcing the New Spanish Forum

Announcing the New Spanish Forum

Do you need help in Spanish? Check out our new Spanish community section.