Reply
Highlighted
Frequent Visitor
Posts: 5
Registered: ‎07-17-2018
Accepted Solution

Enterprise On-Premise Gateway - Not Configured Correctly

Hi all,

 

I have installed Power BI Gateway in server 2012 r2, and configured ODBC data source (Redshift). The ODBC connected successfully but the status in powerbi service is showing "Not Configured Correctly". If I use On-Premise Gateway (personal mode) I would not have this problem. Any clue on this issue? Thank you.

image.png"not configured correctly"image.pngODBC can be connected

Regards,
Kar Ho


Accepted Solutions
Frequent Visitor
Posts: 5
Registered: ‎07-17-2018

Re: Enterprise On-Premise Gateway - Not Configured Correctly

Hi @v-yulgu-msft

 

Thanks for replying. The gateway is the latest version. I managed to solve this issue by modifying the connection string.

 

Regards,

Kar Ho

View solution in original post


All Replies
Frequent Visitor
Posts: 5
Registered: ‎07-17-2018

Re: Enterprise On-Premise Gateway - Not Configured Correctly

image.png

Community Support Team
Posts: 5,881
Registered: ‎09-21-2016

Re: Enterprise On-Premise Gateway - Not Configured Correctly

Hi @Karho,

 

Would you please update the On-premise Data Gateway to latest one for a test?

 

Regards,

Yuliana Gu

Community Support Team _ Yuliana Gu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Frequent Visitor
Posts: 5
Registered: ‎07-17-2018

Re: Enterprise On-Premise Gateway - Not Configured Correctly

Hi @v-yulgu-msft

 

Thanks for replying. The gateway is the latest version. I managed to solve this issue by modifying the connection string.

 

Regards,

Kar Ho