cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Microsoft
Microsoft

Enterprise Gateway - Server Req?

Hi All,

 

Does anyone know the minimum server requirements needed to install the latest version of the Enterprise Gateway?

 

My one server available at the moment is a Windows Server 2008. Will it work on Windows Server 2008, if so does it need to be of a certain Release or Service Pack?

 

Thank you so much for taking your time to respond,

 

Best Regards,

 

-cp

1 ACCEPTED SOLUTION
Continued Contributor
Continued Contributor

@cprothman I do not know about the Windows requirements but in order to use OLAP cube with enterprise gateway you must be on SQL Server 2012 SP1 Enterprise or BI edition

View solution in original post

2 REPLIES 2
Continued Contributor
Continued Contributor

@cprothman I do not know about the Windows requirements but in order to use OLAP cube with enterprise gateway you must be on SQL Server 2012 SP1 Enterprise or BI edition

View solution in original post

Helper I
Helper I

Have you tried to install the connector? If something is not compatable it will show up by installing the connector. I've never read the minimum server requirements for the enterprise connector.

 

Good luck!

Helpful resources

Announcements
secondImage

Happy New Year from Power BI

This is a must watch for a message from Power BI!

December Update

Check it Out!

Click here to read more about the December 2020 Updates!

Community Blog

Check it Out!

Click here to read the latest blog and learn more about contributing to the Power BI blog!

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Top Solution Authors