cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Microsoft cprothman
Microsoft

Enterprise Gateway - Server Req?

Hi All,

 

Does anyone know the minimum server requirements needed to install the latest version of the Enterprise Gateway?

 

My one server available at the moment is a Windows Server 2008. Will it work on Windows Server 2008, if so does it need to be of a certain Release or Service Pack?

 

Thank you so much for taking your time to respond,

 

Best Regards,

 

-cp

1 ACCEPTED SOLUTION

Accepted Solutions
HarrisMalik Established Member
Established Member

Re: Enterprise Gateway - Server Req?

@cprothman I do not know about the Windows requirements but in order to use OLAP cube with enterprise gateway you must be on SQL Server 2012 SP1 Enterprise or BI edition

View solution in original post

2 REPLIES 2
wouterzijlstra Regular Visitor
Regular Visitor

Re: Enterprise Gateway - Server Req?

Have you tried to install the connector? If something is not compatable it will show up by installing the connector. I've never read the minimum server requirements for the enterprise connector.

 

Good luck!

HarrisMalik Established Member
Established Member

Re: Enterprise Gateway - Server Req?

@cprothman I do not know about the Windows requirements but in order to use OLAP cube with enterprise gateway you must be on SQL Server 2012 SP1 Enterprise or BI edition

View solution in original post

Helpful resources

Announcements
Exclusive LIVE Community Event #3 – Ask Arun Anything

Exclusive LIVE Community Event #3 – Ask Arun Anything

Join us in the third Triple A event!

Meet the 2020 Season 1 Power BI Super Users!

Meet the 2020 Season 1 Power BI Super Users!

It’s the start of a new Super User season! Learn all about the new Super Users and brand-new tiered recognition system.

January 2020 Community Highlights

January 2020 Community Highlights

Make sure you didn't miss any of the things that happened in the community in January!

Top Solution Authors