cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
axwack
Helper III
Helper III

Enterprise Data Gateway is not exposed

We are having a strange issue. When I publish a workspace our enterprise gateway is not exposed as a selectable gateway. We cannot see any of our gateways.

 

Is there a configuration that has to be made to enable this?

 

Should we make a change at Sharepoint to enable this?

 

Or do we need to change something on our .pbix file?

2 REPLIES 2
v-kelly-msft
Community Support
Community Support

Hi @axwack ,

 

You need first to configure the enterprise gateway then you would see it in Service.

For details,pls see below:

https://www.sqlshack.com/setting-up-power-bi-data-gateway/

 

Best Regards,
Kelly

Did I answer your question? Mark my post as a solution!

GilbertQ
Super User II
Super User II

Hi @axwack 

 

You will need to configure the Gateway with the data source you are using in your PBIX file which can be found under datasource settings.

 

Here are details on how to set this up

Add or remove a gateway data source - Power BI | Microsoft Docs

 

Once that is done you can go into your dataset settings in the Power BI Service and the option will appear to connect.





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

March Update

Check it Out!

Click here to read more about the March 2021 Updates!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

secondImage

Experience what’s next for Power BI

See the latest Power BI innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Solution Authors
Top Kudoed Authors