cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mcolb88
Helper III
Helper III

Enable Paginated Report Setting Not Visible in Admin Portal

We are tring to enable the paginated reports option in a P2 Premium Capacity tenant. However, when I asked the admin to turn it on, the toggle and memory setting was not available. We selected the only capacity in the tenant, scrolled down to the workload settings, but the paginated reports settings is not there. This tenant is in a US region. Is there something that we are missing that is causing this behavior?

Thanks

11 REPLIES 11
junnsonal
Regular Visitor

We are facing the same challenge. I was not able to change memory setting on Paginated Reports workload, tried several times with no luck. So I disbled the workload and now it won't even show up. In the past, I was able to to turn it off and then on.

 

it would be helpful to supply if you are on  GEN1 or GEN 2 ..and SKU.

Hi @junnsonal 

 

My understanding is that there is no longer a memory limit to run paginated reports?





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

My challenge is Paginated Reports workload just disappeared from Capacity Settings and now I can't enable it. So no paginated report works now. 😞

I have opened a support ticket with Microsoft.

Yeah I would check with them





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

v-xiaotang
Community Support
Community Support

Hi @mcolb88 

1, please check if your purchased capacity support paginated reports feature according to this document: 

https://docs.microsoft.com/en-us/power-bi/admin/service-premium-what-is#paginated-reports

2, please check if the paginated reports feature is enabled for this capacity: 

vxiaotang_0-1634109376808.png

3, please check whether the workspace you published the paginated report to has Premium capacity assigned: 

vxiaotang_1-1634109502901.png

 

Best Regards,

Community Support Team _Tang

If this post helps, please consider Accept it as the solution to help the other members find it more quickly.

@v-xiaotang 

 

1. Yes, we have a P2 capacity.

2. This is the problem, the setting simply does not appear 

3. Yes, worksapce is on a capacity

 

Thanks

Hi @mcolb88 

Thanks for your reply.

What's the type of your premium capacity?

If it is Gen1, and you still cannot find the paginated reports option, you can create a support ticket.https://powerbi.microsoft.com/en-us/support/

if it is Gen2, as bradsy said,  the Paginated workload is enabled by default in Gen2.

 

 

Best Regards,

Community Support Team _Tang

If this post helps, please consider Accept it as the solution to help the other members find it more quickly.

mcolb88
Helper III
Helper III

The setting should be there?

Not sure what this is asking? According to all Microsoft docs related to Paginated Reports indicates that the option to enable that feature resides under workload settings for a capacity. When viewing on this tenant, the setting is not shown. 

 

Are you sure that there is enough memory to be allocated to Paginated reports?

I don't know what enough memory means. I would suspect that if there was some limit, the admin portal would not allow you to alocate it, as opposed to simply noty showing the setting.


What happens if you try and upload a paginated report to a Premium App workspace does the report run?

When attempting to publish from Power BI Report builder (or even uploading the rdl file to a worksapce - and yes, its a premium workspace) I get the following:

 

Operation returned an invalid status code 'BadRequest'
ErrorCode: PaginatedReportWorkloadDisabledOnCapacity
Details: Uploading this report requires the Paginated Reports workload to be enabled in this capacity. Contact your site administrator to enable the Paginated Reports workload.

This is either a bug or some other setting that is not allowing this to be shown.

GilbertQ
Super User
Super User

Hi @mcolb88 

 

The setting should be there?


Are you sure that there is enough memory to be allocated to Paginated reports?


What happens if you try and upload a paginated report to a Premium App workspace does the report run?





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

I believe with Gen2 capacities, the Paginated workload is enabled by default. Paginated reports should just work if the workspace is assigned the capacity.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Kudoed Authors