cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
VSchepens Regular Visitor
Regular Visitor

Email subscription: something went wrong - unable to load the model

 

 

Hi,

 

My users frequently get the following 'something went wrong' message instead of the subscription email.

It doesn't happen every day, but approximately once a week.

Since this is an image we can't click on the link to see the technical details.  It there something we can do about this?

FYI: we are on premium capacity, the underlying report refreshes normally and we are on version 13.0.6109.164

 

 

Sales Panels PRD (002) - (SPN SOX).png

 

Thank you in advance!

 

21 REPLIES 21
v-yulgu-msft Super Contributor
Super Contributor

Re: Email subscription: something went wrong - unable to load the model

Hi @VSchepens,

 

Please check whether this dashboard is still viewable in Power BI service. Whether the same error prompts if we open report in service. Have you checked if there was any error in Refresh History in Power BI Service?

 

Besides, how about deleting the subscription and re-create the subscription?

 

Regards,

Yuliana Gu

Community Support Team _ Yuliana Gu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
VSchepens Regular Visitor
Regular Visitor

Re: Email subscription: something went wrong - unable to load the model

Hi @v-yulgu-msft,

 

The repor is still viewable in Power BI service and we don't have any refresh errors.

I created a Microsoft ticket to discuss this issue.

Thanks for your help.

 

Regards,

 

Valérie

VSchepens Regular Visitor
Regular Visitor

Re: Email subscription: something went wrong - unable to load the model

Hi @v-yulgu-msft,

 

The repor is still viewable in Power BI service and we don't have any refresh errors.

I created a Microsoft ticket to discuss this issue.

Thanks for your help.

 

Regards,

 

Valérie

mohsena67 Visitor
Visitor

Re: Email subscription: something went wrong - unable to load the model

I have the same issue. 

 

Anyone was able to fix this issue?

 

 

zankusrahl Frequent Visitor
Frequent Visitor

.Re: Email subscription: something went wrong - unable to load the model

I have the same issue as well. 

zankusrahl Frequent Visitor
Frequent Visitor

Re: Email subscription: something went wrong - unable to load the model

Same issue here.

3G Frequent Visitor
Frequent Visitor

Re: Email subscription: something went wrong - unable to load the model

We are having the same issue. It is intermittent. We are using an On-Premise Data Gateway in "personal mode" to refresh the model from a SQL Server database.

 

 PBI Subscription Error.JPG

 

fma2016 Frequent Visitor
Frequent Visitor

Re: Email subscription: something went wrong - unable to load the model

We are seeing this issue as well.
mtrainor Frequent Visitor
Frequent Visitor

Re: Email subscription: something went wrong - unable to load the model

Same issue here.  On prem gateway refreshing from SQL Server database.  No refresh errors, but still these "sorry, somthing went wrong" messages in the subscription email.  

 

It seems to happen against reports running against larger, more complicated datasets, could this be a factor?

Helpful resources

Announcements
Back to School Contest

Back to School Contest

Engage and empower students with Power BI!

MBAS Gallery

Watch Sessions On Demand!

Continue your learning in our online communities.

Summit Australia 2019

Summit Australia 2019

Travel to Melbourne and network with thousands of peers!

Top Ideas
Users Online
Currently online: 247 members 2,981 guests
Please welcome our newest community members: