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One week ago I set up a subscription to a dashboard that included a distribution of about 10 people, it ran fine all week at the scheduled time of 8am EST until the weekend. Over the weekend the subscription emails started coming a bit after 2pm EST. I had to push the subsciption manually this morning as it did not run again at the scheduled time of 8am. The dataset refresh that supprts the dashboard runs at 7:30am, 8:00am and 9:00am. It generally takes 1-2 minutes for the refresh to complete and on most days the data will not change after the 7:30am refresh. I am looking for help on an explanation or a way to troubleshoot this issue, thanks!
Hello everyone,
Is this resolved ?
I am trying to setup a email subscription at exact 8 am everyday but the report gets delayed by 15-30 min evertime.
Not sure why this happening so will really appreciate some help here.
Thanks
This issue was corrected for me last year but did resurface again about a month ago. I opened a ticket with Microsoft Support Team and it has since been corrected and my subscriptions are once again on time. The RCA that was provided is below, I don't believe the "bad report" was from within my organization but I am waiting on confirmation from the support team. My suggestion is to open a ticket
SYMPTOM
=====================
Email subscriptions for Power BI are coming late
CAUSE
=====================
The issue was a code defect where we were slowing down the delivery pipeline due to a bad report in the pipeline
RESOLUTION
=====================
Fixed by reducing the number of retries
Hi there,
We have the same issue in our organization. Was it solved for you in the end or the issue is still opened?
We are still experiencing the issue intermittently, it has come back again this week. I have an open ticket with MS Support . So far the response has been that there is a bug that when the service gets a spike in subscription requests then the delivery of subscription emails is delayed. So far I do not have an ETA on resolution.
I have been informed by MS Support that the root cause of the issue has been identified and patching should be in place by 6/12/19. We have not seen the issue since 4/26 but sounds like your experience may vary depending on the cluster you are on, hope this information helps.
We have subscription set at 9:00 am and It's receiving the mail at 1:00 pm.
I do not know what is going on?
Please post if other users have same issue.
We experienced a smiliar issue as well today - Report schedules for the morning had kicked out around 2:45 PM, though they had been running fine previously
Today our 7AM subscription came in at 2PM! Anyone else have an issue? This really needs to be sent within minutes of the scheduled time.
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