cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bkosty Occasional Visitor
Occasional Visitor

Re: Email Subscription attachment is a blank image

I am seeing a similar issue where the images are there but blank

arthurholtz Frequent Visitor
Frequent Visitor

Re: Email Subscription attachment is a blank image

This just started happening to me yesterday. Has anyone else experienced this issue post-patch?

dnewton Regular Visitor
Regular Visitor

Re: Email Subscription attachment is a blank image

I never got any update to my ticket with Power Bi Pro support despite chasing in October and November, the last response I had was September!

I only have a single report now with rendering issues. I really hope this problem isn’t returning again... I will keep an eye out and update if I notice blank reports.
ricgar New Member
New Member

Re: Email Subscription attachment is a blank image

Hi

 

 

I have started getting the same grey image in a subscription all of a sudden on a dashbaord that was working last friday without any problem. However from Monday it started with grey images in the subscription and this is still ongoing. However it is not all my subscriptions that are doing it, it is random subscriptions that are causing it.

 

Any expectation as to what the problem is that is causing it and any possible resolution?

 

Thanks

 

Ganduglia Frequent Visitor
Frequent Visitor

Re: Email Subscription attachment is a blank image

I would recommend to open a support ticket with power bi [if you have power bi pro is free].

 

back in June 2018, the issue for me was related to a power bi patch they were working on it.... "due to the search engine Phantomjs which needs to be updated and to improve the user experience it will be replaced by Chromium in the month of August." and they provided to me with a tactical solution, but was dealt via the support they provide (https://powerbi.microsoft.com/en-us/support/pro/ and I report an issue, etc. They should contact you straight away). 

vsmurli Frequent Visitor
Frequent Visitor

Re: Email Subscription attachment is a blank image

Add me to the list of people experiencing this issue.

 

Here is my Dashboard Subscription Email Body (not good!)

 

Dashboard in Email Body - 2019-02-19.GIF

 

 

Here is the Email Attachment (not good!)

 

Dashboard in Email Attachment - 2019-02-19.GIF

 

Here is the Dashboard in the PowerBI Service after clicking "Go to the dashboard" button within the email from the first snapshot above.

 

 

 

Dashboard in Power BI Service - 2019-02-19.gifIt is looks fine?

 

Any ideas on what might be going wrong?  Till this issue is resolved, I can't confidently have consumers subscribing to this dashboard if they are going to receive blank emails.

vsmurli Frequent Visitor
Frequent Visitor

Re: Email Subscription attachment is a blank image

For clarification, the above post is from the App, not the App Workspace.