cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Email Schedule Date Format issue in interface

Hi!

 

When I try to schedule a email report the date displays correctly in the interface (DD/MM/YYYY) but when I click on the date picker it assumes the date is in MM/DD/YYYY.

 

So, today the interface showed the date correctly as 08/02/2019 but when I clicked on the date picker it came up with the August 2019 calendar......

 

Ian

6 REPLIES 6
v-lili6-msft
Community Support
Community Support

hi, @Anonymous

You could try to change the Region Settings like these posts:

https://community.powerbi.com/t5/Service/Date-Format-differences-between-desktop-and-online/td-p/336568

https://community.powerbi.com/t5/Service/Date-issue-dd-mm-yyyy-vs-mm-dd-yyyy/td-p/560290

 

Best Regards,

Lin

 

Community Support Team _ Lin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Lin,

 

Thanks.

 

The problem is not between the Desktop and the Service interface but it appears to be a bug in the Service Interface itself.

 

Perhaps I need to post this somewhere else?

 

Ian

hi, @Anonymous

Could share some screenshots for us about this issue? For it, we will be able to test if it could be reproduced.

 

Best Regards,

Lin

 

Community Support Team _ Lin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

I would do, if I could work out how to attach a screenshot.

 

Is there a tutorial anywhere?

 

Ian

hi, @Anonymous

You could attach screenshots like this way:

1.JPG

or you can upload it to OneDrive and post the link here, 

Do mask sensitive data before uploading

 

 

Best Regards,

Lin

Community Support Team _ Lin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Here's a link:

 

https://1drv.ms/u/s!Alva4sD0NJcXqDe6kCn4ma2pCgm5

 

Still can't work out how to insert an image. Is it because I'm using IE?

 

As you can see within the interface the Start Date is today's date (yesterday's in fact) and it agrees in format with the system date of my machine (English (UK)).

 

However the date picker has assumed it is in MM/DD/YYYY format and gone to December.

 

I've just tried the same thing today (13th February 2019) and the picker has gone in January 2020.

Helpful resources

Announcements
May 23 2022 epsiode 5 without aka link.jpg

The Power BI Community Show

Welcome to the Power BI Community Show! Jeroen ter Heerdt talks about the importance of Data Modeling.

charticulator_carousel_with_text (1).png

Charticulator Design Challenge

Put your data visualization and design skills to the test! This exciting challenge is happening now through June10th!

Power BI Dev Camp Session 22 without aka link and time 768x460.jpg

Check it Out!

Watch Session 22 Ted's Dev Camp along with past sessions!

Power BI Release May 2022 768x460.png

Check it out!

Click here to read more about the May 2022 updates!

Top Solution Authors
Top Kudoed Authors