cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Dial Gauge custom visual goes Blank

Hi  Guys,

We are using one of the Power BI custom visuals named "Dial Gauge", developed by you, in our reports. 
Since today, the Dial Gauge custom visual goes Blank when the report is viewed in Power BI service. 
We are able to see the visuals when the report is viewed in Power BI Desktop app. However, the Dial gauge visual goes blank when viewed in Power BI Service.
 
Thanks and Regards,
Hemanth Thota.
1 ACCEPTED SOLUTION
Microsoft
Microsoft

Hi @hthota1 ,

 

The issus has been solved today according to the official web

1.13.1.3.PNG

And everything seems fine on my side. Please try again.😄

1.13.1.1.PNG

 

Best Regards,
Eyelyn Qin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

View solution in original post

8 REPLIES 8
Microsoft
Microsoft

Hi @hthota1 ,


Could you tell me if your problem has been solved? If it is, kindly Accept it as the solution. More people will benefit from it.

 

Best Regards,
Eyelyn Qin

Frequent Visitor

The issue was auto fix the changes are done at MS and CloudFront end

Microsoft
Microsoft

Hi @hthota1 ,

 

The issus has been solved today according to the official web

1.13.1.3.PNG

And everything seems fine on my side. Please try again.😄

1.13.1.1.PNG

 

Best Regards,
Eyelyn Qin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

View solution in original post

New Member

same issue for me

 

New Member

Aqui também o erro mesmo

Helper II
Helper II

Glad to know i'm not the only one who has noticed this issue. Please let us know the fix soon as it affects many of my team dashboards.

New Member

Same Issue here.  DialGauge visual appeared correclty yesterday 01/10/21.  Visual is blank this morning 01/11/21.  Works fine in desktop, appears blank in the service.

Helper I
Helper I

hi this is happening to us too. Is there a common issue on the service? 
If useful using the Developer chrome tool (image attached) it seems a 404 error. gauge not wroking.PNG

 

Thanks

Luca

Helpful resources

Announcements
secondImage

Congratulations!

We are excited to announce the Power BI Super Users!

Microsoft Ignite

Microsoft Ignite with Arun Ulag

Featured Session Drive Data Culture with Power BI: Vision, Strategy & Roadmap. Register here https://myignite.microsoft.com #MSIgnite #PowerPlatform #Power BI ​

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

Top Solution Authors
Top Kudoed Authors