cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
2 REPLIES 2
Resolver II
Resolver II

found another post from @Nimrod_Shalit that Deployment Pipelines are not dependent on checking the 'enhanced metadata' preview for datsets

 

Re: Deployment Pipelines Unsupported Items Error but why?

This is not accurate, please don't check it as a solution. 

we have solved some bugs that came up in the first days, and working on few additional bugs that customers are facing now, which should just solve most of the errors you have experienced.

However, we are not dependent on checking the 'enhanced metadata' preview for datsets.

It is supported, but not a must.

Community Support
Community Support

@siopow 

 

Since Pipeline is newly launched , there are bugs and features to be worked on. You could post in Issues forum or create a support ticket.


Paul Zheng _ Community Support Team
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Community Conference

Microsoft Power Platform Communities

Check out the Winners!

secondImage

Create an end-to-end data and analytics solution

Learn how Power BI works with the latest Azure data and analytics innovations at the digital event with Microsoft CEO Satya Nadella.

Top Solution Authors