cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Dense Spool error

I shared a PowerBI report in my organization. All users display it without problem.

Except one of thos that receives an unexpected error: Dense Spool.

 

I added this user like owner of the workspace but he has Same error.

He has Win10 and tried IE and also Chrome. Same error.

 

Memory usage: 60%, CPU:50% free

 

Any idea ?.

Thanks,

Bye

Andrea

image.png

 

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Dense Spool error

Hi @AndreVar67 ,


Glad to hear that you have resolved your problem. Thank you for sharing this wonderful solution, we believe it can benefit more users. If you have any other questions about this scenario, please kindly ask here and we will try to resolve it.


Best regards,

 

Community Support Team _ Dong Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
Highlighted
Community Support
Community Support

Re: Dense Spool error

Hi @AndreVar67 ,

 

Does this error occur before? Are there only some visual can not display? If the special visual contain some measure, cound you please try to add +0 to the end of some calculate result:

 

For example result = MINA('Table'[Column])  to result = MINA('Table'[Column])+0


Best regards,

 

Community Support Team _ Dong Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Community Support
Community Support

Re: Dense Spool error

Hi @AndreVar67 ,

 

How about the result after you follow the suggestions mentioned in my original post?Could you please provide more details about it If it doesn't meet your requirement?


Best regards,

 

Community Support Team _ Dong Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Frequent Visitor

Re: Dense Spool error

Hi @v-lid-msft 

Error solved when I moved the report and the users in a new PowerBi workspace.

Previous created at the end of 2018 (now decommisisoned).

Thanks

BR

Andrea Varoli

 

 

 

 

Highlighted
Community Support
Community Support

Re: Dense Spool error

Hi @AndreVar67 ,


Glad to hear that you have resolved your problem. Thank you for sharing this wonderful solution, we believe it can benefit more users. If you have any other questions about this scenario, please kindly ask here and we will try to resolve it.


Best regards,

 

Community Support Team _ Dong Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements

August Community Highlights

Check out a full recap of the month!

August 2020 CYST Challenge

Check out the winners of the recent 'Can You Solve These?' community challenge!

Experience what’s next for Power BI

Join us for an in-depth look at the new Power BI features and capabilities at the free Microsoft Business Applications Launch Event.

Top Solution Authors
Top Kudoed Authors