cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
TheNov3mberist Advocate I
Advocate I

Dataflow suddenly not showing tables within it.

Starting yesterday one of our dataflows stopped showing most of the tables within it. All of the reports referencing these tables are broken. The tables show up in service and the dataflow shows no refresh errors. 

 

So far i've tried:

Deleting and re-adding the tables within the dataflow

clearing credentials in power bi desktop

screaming

 

Any idea what could be going on here? 

1 ACCEPTED SOLUTION

Accepted Solutions
jcullum Advocate II
Advocate II

Re: Dataflow suddenly not showing tables within it.

4 REPLIES 4
venal Solution Sage
Solution Sage

Re: Dataflow suddenly not showing tables within it.

@TheNov3mberist 

I have seen the same with for other user also.

I have seen it there was some known issue is going on with the data flow, please refer the support page for more details.

If it is the same issue, then the ETA 22/11/2019.

If it is not the one, can you please raise a support ticket to investigate.

 

If this post helps, then please consider Accept it as the solution to help the other members find it more
If this post was helpful may I ask you to mark it as solution and click on thumb symbol?

intelabhinav
Frequent Visitor

Re: Dataflow suddenly not showing tables within it.

I am getting the same problem with my dataflows starting Nov 15. It's been working fine past couple of days. Fortunately I still have the JSON file of my working dataflow. If I import that into my model, it works. But I am supposed to make one minor change, to include some columns. It doesn't work if I make any changes. I tried creating a test dataflow with just one table in it. It didn work. This should be resolved asap.
jcullum Advocate II
Advocate II

Re: Dataflow suddenly not showing tables within it.

jeffshieldsdev Continued Contributor
Continued Contributor

Re: Dataflow suddenly not showing tables within it.

Similar issue for me: empty dataflows on expand in the navigator, previewing data within the source dataflow works just fine.

 

Enhanced Dataflows Compute Engine is off.  My DateTime columns are listed as DateTime.

 

I submitted a support ticket and showed them the error...unfortunately I'm on Premium so they had to transfer my ticket to premium support so now I'm waiting to hear back from them.

Helpful resources

Announcements
New Ranks Launched March 24th!

New Ranks Launched March 24th!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power BI Community!

‘Better Together’ Contest Finalists Announced!

‘Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

Arun 'Triple A' Event Video, Q&A, and Slides

Arun 'Triple A' Event Video, Q&A, and Slides

Missed the Arun 'Triple A' event or want to revisit it? We've got you covered! Check out the video, Q&A, and slides now.

Join THE global Microsoft Power Platform event series.

Join THE global Power Platform event series.

Attend for two days of expert-led learning and innovation on topics like AI and Analytics, powered by Dynamic Communities.

Community Summit North America

Community Summit North America

Innovate, Collaborate, Grow. The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors