cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PowerBI123456
Post Partisan
Post Partisan

Dataflow Configuration Connection Issues

Hi, I am trying to create dataflows through my gateway. I am able to do the intital build, but when I go back in, I keep getting this message:

 

PowerBI123456_0-1613603734978.png

When I click on configure credentials, I get this message and there is no drop down selections.

 

PowerBI123456_1-1613603816203.png

 

When I set it up originally, it works. Even when I look at the gateway connection under settings, it looks like its working:

 

PowerBI123456_2-1613603951533.png

 

Anyone know why this is happening?

1 ACCEPTED SOLUTION
nickyvv
Super User I
Super User I

Hi @PowerBI123456,.

there is a known issue reported here: https://powerbi.microsoft.com/en-us/support/

nickyvv_0-1613643364888.png

 



Did I answer your question? Mark my post as a solution!

Proud to be a Super User!


Blog: nickyvv.com | @NickyvV


View solution in original post

2 REPLIES 2
PowerBI123456
Post Partisan
Post Partisan

@nickyvv Thank you!

nickyvv
Super User I
Super User I

Hi @PowerBI123456,.

there is a known issue reported here: https://powerbi.microsoft.com/en-us/support/

nickyvv_0-1613643364888.png

 



Did I answer your question? Mark my post as a solution!

Proud to be a Super User!


Blog: nickyvv.com | @NickyvV


View solution in original post

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Top Solution Authors