cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
csimon Frequent Visitor
Frequent Visitor

Re: Dashboard tiles not rendering

After the user signed out of power bi and came back in thei morning the dashboard created from the copied reports has not started behaving like the other dashboards.  All that displays is an empty tile.  Capture.GIF

kehoz Frequent Visitor
Frequent Visitor

Re: Dashboard tiles not rendering

Hi,

Not sure if the problems are related, but I get the same issues when using custom visualizations.  

 

They don't seem to download to the browser unless the report is viewed or editted.  Sometimes I also have to re-import the visual from the report edittor.  

 

MissingTilesScreenshot.jpg

csimon Frequent Visitor
Frequent Visitor

Re: Dashboard tiles not rendering

Thanks for the feedback.  I don't beleive that i am using any custom visualizations, but i will look at it again.  I appreciate it.

rcole27 Visitor
Visitor

Re: Dashboard tiles not rendering

Is there any update on this issue?

 

I have had the exact same issues as csimon and tried the same remedies and the issue persists.  

Prior to having to extend our Power BI Pro trial licensing this wasn't an issue, however this maybe coincidental.  It is not browser dependent and the same tiles that don't render in the web client also don't render in the mobile client.

 

Users that previously had no problem with the dashboard (prior to the trial license extension) now have some of the tiles not rendering (they just have a grey Power BI symbol on them), or if they click on Focus mode, the reports won't load - all they see is a X in a circle with 'See Details' underneath it.  I can re-pin the tiles and they will then render properly, but the underlying reports will not.

 

Thanks 
Rosemary Cole

 

mdsolomon Frequent Visitor
Frequent Visitor

Re: Dashboard tiles not rendering

Is this resolved I am seeing this issue too.

chetanamare Regular Visitor
Regular Visitor

Re: Dashboard tiles not rendering

Is there a solution to this??? It is happening for few users and only for the tiles which are sourced from SSAS tabular model. 

chetanamare Regular Visitor
Regular Visitor

Re: Dashboard tiles not rendering

I was facing the same issue and had raised it with Microsoft. Unfortunately i did not get a response yet(it's been over a month now).

We had shared the app with the user and the dashboard tiles were not loading. Even though the user had access to the underlying tabular model from where the data was sourced. Also the user was able to open the report successfully on clicking the tile.

 

After a lot of trial and errors at access level on dataset, tabular model, app, i just shared the dashboard with the user to see if it works. Post which it started working on the shared dashboard as well as the previously shared app. So sharing the dashboard directly is the thing that did the trick for me .... Smiley Happy