cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mardin
Advocate IV
Advocate IV

Dashboard tile doesn't remember theme colors and opacity/transparency

Hello,

Lately I am experiencing some issues related to Dashboard theme opacity and pinned KPI tiles:

I have a dashboard where I have some old tiles pinned. Dashboard opacity is set to 50% so the tiles are semi-transparrant and I use a different color theme. The problem is that whenever I try to pin new tiles from reports to the dashboard the new tiles doesn't remember the theme colors and opacity settings when I leave the dashboard or refresh it.

When I pin the tile I select "Use Dashboard theme" and at first glance the tile show up with the same color style and opacity as the old tiles. But if I leave the dashboard and come back, or if I presh F5 to refresh the page, the new tile suddenly has default green colors along with a white background instead of the semi transparrant background.

I have been able to reproduce this issue on multiple dashboards through last week.

Any suggestions?
21 REPLIES 21
kirby_l
Advocate I
Advocate I

This is happening again. Great...

I am also having this issue, but only in an embedded scenario and only recently, maybe as recent as this week. The dashboard looks good in Power BI, but in the embedded application the tiles lose all theme and revert to white. The background color is still correct.

I started seeing this issue again too, possibly as recently as today. I thought MSFT had fixed this. The background color is still working. It seems to be affecting just the tile background color. Ours is only in embedded mode as well. 

Fran
Frequent Visitor

Hi all,

 

Just want to say that it is working for me too! I fixed my dashboards yesterday!

 

Regards

Dmitrijs_G
Frequent Visitor

Can't castomize all tiles I have in a dashboard. It works only for historical pinned reports tiles and text box tiles not for live streaming tiles and img. tiles. The opacity is good now.

Can't castomize all tiles I have in a dashboard. It only works for historical pinned reports and text tiles not for live streaming tiles and img. tiles. Opasity is fixed now.

Anonymous
Not applicable

Thanks for following up with the MSFT team. I'm experiencing the same issue when pinning new tiles.dashboardissue_8-31-18.JPG

andrewbrick
Advocate II
Advocate II

Same issue, except the tiles follow the theme until I make a change to them (changing the title, or for text tiles, changing the text).  Any change turns the tile to a white background.  Not good!

We plan to go live with our dashboard next week, but this is nerfing things up.  Get with it, MSFT!

rasermus
Frequent Visitor

I have the same problem!

v-jiascu-msft
Microsoft
Microsoft

Hi All,

 

I have reported this issue to the Product Team: CRI 81869964. I will update the latest info here.

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

@v-jiascu-msft Any news from Microsoft on this? The issue has been persistent for over a week now.

Hi @Mardin,

 

The ETA of the fix is 9/15. 

 

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

@v-jiascu-msft Dale-

 

It doesn't appear that this fix went in yesterday as originally planned. Is there a new ETA for this fix?

 

Thanks,
Scott

@v-jiascu-msft Looks like the fix went in last night. I had to recreate all of my affected tiles, but it appears that they are holding the theme.

 

Thank you!

Scott

Still the same .. solid white tile and it's just impossible to change the opacity. just dead scroller

 

Hi All,

 

According to my test, this issue has been fixed. If refresh doesn't make it correct, please set the theme again.

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Still the same .. solid white tile and it's just impossible to change the opacity. just dead scroller

 

Hi @v-jiascu-msft,

 

Yesterday it seemed that the bug from this thread had been fixed, since new pinned tiles now remembers theme colors and opacity.

 

BUT!: Whenever I add a custom link to the pinned tile and hit F5 the tile now immediately goes to a solid white background instead of the semi-transparrant background.

 

Can you please confirm that this is a known bug that will be fixed?

 

Thanks!

Actually just realised that this happens with any changes to a tile. A quick test was to edit 1 letter in a text box that was semi-transparrant yesterday, and after the small edit and F5 the text box is now solid white as well..

EmilL
Regular Visitor

I have encountered the exact same problem, and it makes the opacity/transparency-feature literally useless at the moment, which indeed is a shame.

 

Earlier today, I completed a dashboard with a background picture (custom theme) and the opacity set to approx. 70 %. After refresh, 3 of my tiles ended up "solid" with no transparency at all. Later on this evening, 2 more tiles are solid. It made me reset the opacitysetting to default, which make the dashboard look a lot more dull.

 

I hope this will be resolved in the near future, because the feature itself is quite alluring.

 

Regards,

Emil

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Get Ready for Power BI Dev Camp

Power BI Dev Camp - June 24th

Mark your calendars and join us for our next Power BI Dev Camp!