Reply
Frequent Visitor
Posts: 4
Registered: ‎06-07-2017

Dashboard sharing URLs not working

For the last couple of weeks, we are having an issue sharing dashboards. The share feature works, but users are only able to view the reports by going to "Shared with me" in the online service. The actual URL generated in the "Share" section generates a security/permissions error. This is happening in multiple workspaces, for multiple dashboards (without RLS), in multiple browsers. Even dashboard creators receive this error when attempting to use the URL to view the dashboard.

dashboard error.JPG

Frequent Visitor
Posts: 4
Registered: ‎06-07-2017

Dashboard sharing URLs not working

For the last couple of weeks, we are having an issue sharing dashboards. The share feature works, but users are only able to view the reports by going to "Shared with me" in the online service. The actual URL generated in the "Share" section generates a security/permissions error. This is happening in multiple workspaces, for multiple dashboards (without RLS), in multiple browsers. Even dashboard creators receive this error when attempting to use the URL to view the dashboard.

 

(I've also posted this in the Service forum, in case this is not the correct place to post this request for help.)

 

dashboard error.JPG

The text of the error details is as follows:

Activity ID a86b11b3-73e7-4998-99d4-dd161c8279fe
Request ID 7daceafb-7ec0-a94e-7424-652f493b0ecb
Correlation ID f39cb7b9-ca39-3001-2509-b0b84ce9fce1
Time Thu Apr 05 2018 14:54:57 GMT-0400 (Eastern Daylight Time)
Version 13.0.4829.213
Super User
Posts: 3,073
Registered: ‎06-24-2015

Re: Dashboard sharing URLs not working

It would appear that the URL that is being sent with the email is not 100% correct.

I am not sure if this has to do because it is in a US Gov Cloud?
Did I answer your question? Mark my post as a solution!
"Proud to be a Datanaut!"