cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Dashboard alerts not triggering

Hi,

 

We have setup a dashboard alert that gets triggered if the card value changes. However, it is acting arbitrarily. Sometimes it is triggered just fine but other times it is not despite all conditions (the "value above a certain threshold", "At most 1 hour") to trigger it being met. 

 

Has anyone else faced it and can help? Thanks in advance!

4 REPLIES 4
Highlighted
Resolver I
Resolver I

Re: Dashboard alerts not triggering

Hi @ayushqralgroup  - are you facing this for youself or for other users as well, because alerts are based on individual / user specific configuration. Also, you can configure Microsoft Flow if you want to configure alerts for a group of users.

 

https://www.blue-granite.com/blog/from-alerts-to-actions-power-bi-alerts-and-microsoft-flow

 

Best Regards,
- Pavan M.

Highlighted
Frequent Visitor

Re: Dashboard alerts not triggering

Hi @mvrpavan, I am using this for a single PBI account. I already have it configured using Microsoft Flow which sends out emails to multiple users as and when the alert is triggered, but the problem is if there is no alert trigger, the "Flow" isn't triggered. So what I want to know is if I am missing something to have my alert triggered always

Highlighted
Microsoft
Microsoft

Re: Dashboard alerts not triggering

Hi , @ayushqralgroup 

Please check the refresh history to ensure that the data was successfully refreshed .

After the dataset is updated, have checked the dashboard tile value? Is it hit the alert condition?

If it meets the condition but the alert doesn't trigger, I would suggest you create a support ticket to let engineers look into the issue on your side. 

Support Ticket.gif

 

 

Best Regards,
Community Support Team _ Eason

 

Highlighted
Frequent Visitor

Re: Dashboard alerts not triggering

Thank you for your response. The data is refreshed correctly in the refresh history. The tile value is updated too. But no alert triggered until it all of a sudden started working fine. Right now its working but if I face this again, I will create a ticket. Thanks all for your time!

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Upcoming Events

Upcoming Events

Wondering what events you could join or have an event to promote yourself? Check out our Upcoming Events.

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

We are thrilled to announce we will begin running a monthly webinar series named Power BI Dev Camp.

Top Solution Authors
Top Kudoed Authors